Fordmods Logo

idle problem 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: idle problem
Posted: Wed Mar 09, 2005 2:24 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

hey fellas,

When I start my EF it does not idle unless I keep the revs up, if I dont it just dies, Ive checked and cleaned the ISC and it is still happening any ideas? It also breaks up under load at 3k rpm.. Could the leads or plugs be causing this problem?

cheers,

rob
Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 2:27 pm 
Getting Side Ways
Offline
User avatar

Age: 52

Posts: 4370

Joined: 5th Nov 2004

Ride: BA Fairlane Ghia

Location: Karratha
WA, Australia

Have you tried a diagnostic?
Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 2:28 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

erm, ? :oops:
Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 7:33 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

If it was just the idle i'd suggest the base idle needs checking, however if its also missing around 3000rpm then yes leads, plugs, coil pack, injectors would be worth a look.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 7:44 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

after cleaning the ISC, it seems to be better, could it be the gasket?
Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 7:48 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Any gasket leak in the manifold will cause the car to run rough!

After you cleaned the ISC did you use a new gasket? or gasket sealant?

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Wed Mar 09, 2005 11:26 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

madmax wrote:
Any gasket leak in the manifold will cause the car to run rough!

After you cleaned the ISC did you use a new gasket? or gasket sealant?


No I dident, I am going to grab a new gasket tommorow and try that out.. Hopefully it works!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 11:48 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names