Fordmods Logo

Idle problem with EL XR6 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Idle problem with EL XR6
Posted: Thu Dec 29, 2005 9:57 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 422

Joined: 23rd Mar 2005

Gallery: 5 images

Ride: EL XR6

Location: Near Perth
WA, Australia

Hi guys,

Got a bit of a problem with my EL XR6, it's had a relatively easy life, although I do give it some s**t regularly, but just recently it's started having the odd idle problem during the hotter summer (December).

The car starts fine when it's been sitting in the shade/at the start of the day etc, but if I drive it around for say 5-10mins + and park it, I come back from doing whatever it starts fine but doesn't like to sit at idle very smoothly for 5-10 seconds. If I flick on the aircon after I start it it idles fine with the few extra revvs, but it will occasionally stall if I let it idle for a bit without a/c. Never had any problems with the starting or charging systems before, nor with anything ignition related and the car has only done 85000kms and had a major service about 6000kms ago.

Any ideas?

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Dec 29, 2005 11:57 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

Maybe your leads are starting to go.

85000ks? Didnt you buy that at 50,000ks?

Are you wanting to sell it at all?

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 2:14 am 
Smokin em up
Offline
User avatar

Age: 31

Posts: 247

Joined: 24th Nov 2005

Location: Brissy
QLD, Australia

Leaking injector or stuffed oxygen sensor. Does it blow a bit of black smoke out when started after 30 min when already driven?
Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 5:36 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 422

Joined: 23rd Mar 2005

Gallery: 5 images

Ride: EL XR6

Location: Near Perth
WA, Australia

falcon4litreOHC wrote:
Leaking injector or stuffed oxygen sensor. Does it blow a bit of black smoke out when started after 30 min when already driven?


Not that I've ever noticed before, what are the oxy sensors normally worth and is there any way to 'test' if it's that other than replacing it off the bat?

Yeh Timmeh, bought it with 56,000kms in April of 2004. Did 10,000kms in the first 6mths from 4-5 1300km round-trips to Perth/Mandurah to where I live and then since then it's just 'pottered' around town, only just clicked over 85,000kms this week. I am looking at selling soon, trying to sort out a few things investment wise first though so I can organise a different car.

Thought you had too many cars? :P

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 8:13 am 
Parts Gopher
Offline
User avatar

Age: 29

Posts: 86

Joined: 29th Apr 2005

Gallery: 8 images

Ride: E series falcon

Location: Adelaide
SA, Australia

Yeah im having a similar problem
Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 8:45 am 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

Ive got the similar problem but mines starts whenever i want it to (Touch wood) but it sits there and misses on idle. Its driving me up the tree. How do you check if the oxygen sensor is faulty

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 11:39 am 
Smokin em up
Offline
User avatar

Age: 32

Posts: 261

Joined: 10th Jul 2005

Gallery: 2 images

Ride: BA XR6 Turbo

Location: Perth
WA, Australia

This problem seems to come back in swarms. Not to long ago their were a whole pile of people with e-series cars asking the exact same question, but it never got sorted.
I've had my car checked numerous times for this miss but no mechanics been able to give me an explanation. Its a real pain in the a**hole

 

_________________

BA XR6 Turbo

Xtreme Tuned
240.1 rwkw at 12 PSI

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 12:42 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 422

Joined: 23rd Mar 2005

Gallery: 5 images

Ride: EL XR6

Location: Near Perth
WA, Australia

Lol, looks like it's time to try a few things and see. I did ask a mate who is very mechanically inclined and he couldn't put his finger on it either. Will maybe get my cousin (who is a Holdung mechanic - but very good) to have a look and see if he can tell me. If I find anything I'll let you all know.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 12:42 pm 
Getting Side Ways
Offline

Posts: 6913

Joined: 6th Nov 2004

Gallery: 4 images

Ride: BF XR6, BF XT Wagon

Power: 197 rwkw

Location: Perth
WA, Australia

FTR-XR6 wrote:
falcon4litreOHC wrote:
Leaking injector or stuffed oxygen sensor. Does it blow a bit of black smoke out when started after 30 min when already driven?


Not that I've ever noticed before, what are the oxy sensors normally worth and is there any way to 'test' if it's that other than replacing it off the bat?

Yeh Timmeh, bought it with 56,000kms in April of 2004. Did 10,000kms in the first 6mths from 4-5 1300km round-trips to Perth/Mandurah to where I live and then since then it's just 'pottered' around town, only just clicked over 85,000kms this week. I am looking at selling soon, trying to sort out a few things investment wise first though so I can organise a different car.

Thought you had too many cars? :P


How soon? Need to know ASAP.

 

_________________

EL XR8
Timmeh banned himself from being a moderator.

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 6:54 pm 
Parts Gopher
Offline

Age: 32

Posts: 98

Joined: 31st Jan 2005

Ride: Au Falcon with TE50 Bodykit

Location: Melbourne
VIC, Australia

No prob just hurry or else my hammers gona come out

 

_________________

What do you call a holden with twin exhaust pipes?>>>>>>>> A WHEEL BARROW .....LOL

Top
 Profile  
 
 
Posted: Fri Dec 30, 2005 10:00 pm 
Fordmods Newbie
Offline

Posts: 9

Joined: 30th Dec 2005

Location: brisbane
QLD, Australia

well heres a tip 4 young players when your cats blocked it then inturn overheats the o2 sensor coz of back pressure cats can ussually be hollowed out if you have a relly nice exhaust fitter and you may never have that problem again but i wouldnt tell u to do any thing like that yeah right

 

_________________

666

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 41 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:34 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names