Fordmods Logo

Idling Issues 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Idling Issues
Posted: Fri Dec 29, 2006 1:04 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

G'day all,

I seem to be having an issue with the idling in my car. When ever it comes down from 2krpm or higher, it drops to 500rpm before returning to it's normal idling speed. Occasionally, it fluctuates 2w00-300rpm downwards when idling as well. I recently had issues with the thermostat housing and I thermostat, which I recently replaced, however it still seems to be getting warmer than it is meant to. Not sure if that's related, but can anyone give me some reasons or possibilities as to why this is happening?

Muchly appreciated. Cheers.

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Fri Dec 29, 2006 1:43 am 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

Mines idling about the same as yours at the moment. Seems pretty slow off the mark too. As for getting hot, your radiator might be starting to get blocked? Seems to be the weak point in the system if it hasnt done a head

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Fri Dec 29, 2006 1:57 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

Righto, might check the radiator out. Does anyone else have any ideas about the idling thing?

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 4:35 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

engines not running lean or something is it?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 7:04 pm 
Fordmods Addict
Offline

Age: 32

Posts: 2245

Joined: 5th Nov 2004

Ride: BA XR6T

Location: Bayswater
VIC, Australia

braidy wrote:
Righto, might check the radiator out. Does anyone else have any ideas about the idling thing?


check out the water pump too.

as for the idling, have u looed at the usual suspects like plugs and leads?

 

_________________

Image

Top
 Profile  
 
 
Posted: Sun Dec 31, 2006 8:02 pm 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

clean out the throttle body with a rag and a can of carby cleaner, its most likely all carboned up, once you've done that, disconnect the isc, set the base idle and you should be right.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Yahoo [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 9:03 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names