Fordmods Logo

Idling Issues 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Idling Issues
Posted: Fri Apr 06, 2007 2:43 am 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

Alrite, here causes a completed noob with his idling problem.

I have had gas installed and it is all im able to run atm as my car will not start or run on petrol (not to sure about this problem but anyway)

Just generally speaking im driving down a road @ 80kms and i need to brake to move into the turning lane or just to slow down, my idle is very low (not sure what low is though its to the point that the car almost stalls *cuts out*)

It has happened a couple of times, so i took it back to the gas place for service, though it continues to do it but mainly under braking everything seems to shutter and the revs drop under 400.

I'm very concerned as there could be a big problem, or just generally a crash waiting to happen.

Any suggestions would be great, though if something has to taken off or whatever, im probably have no F***en idea :P

Haha Cheers Fellas
Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 11:46 am 
Parts Gopher
Offline

Age: 34

Posts: 62

Joined: 6th Oct 2005

Ride: ED Hwy rider

Location: Way out SE Melb
VIC, Australia

if they installed the gas, then the car is prob tuned for gas. most cars idle around the 600- 700 mark.if the car is still stalling on gas, then yes take it back, as the brakes doen't work to well without a running motor, and it could be a smash waiting to happen.

 

_________________

5spd conversion, extac 2 1/2 mandrell bend, 2.92lsd, kings lowered.

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 3:51 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

Yeh as i felt.

Ive had it back at the gas place once and they reckon there wasnt enough glue on the convertor.

s**t!!!!!!

cause its still doing it.

Can i turn the gas myself?

Cheers
Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 7:12 pm 
Parts Gopher
Offline

Age: 67

Posts: 66

Joined: 28th Jan 2006

Ride: EA Wagon, EF Sedan and a Trader

Location: Brisbane
QLD, Australia

Take it back again and again until they do the job right. I just had gas put in my EA and it runs great on both with just a little drop in power on LPG.

When the gas was installed the tuning for petrol was not touched. Just the gas adjustments and away we went.

Dont let the installer off the hook by doing his job for him.

Good luck and keep at him!!!!
Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 7:45 pm 
Fordmods Newbie
Offline

Age: 52

Posts: 13

Joined: 23rd Jan 2007

Ride: Falcon

Location: melbourne
VIC, Australia

Same thing has happened to me recently after a back fire when on gas

The problem is that the fuel and gas are coming through the one inlet and therefor idle can be hard to set if the mechanic dosnt have a handle on his gas tuning

It could be a small bit to do with timeing but get him to idle the car up to around 700-900 rpm this may sound high but see if that makes a difference for the petrol

This may narrow things down and cause less hassle by cutting out the middle man doing it yourself but by all means if you want it done 100% take it back!!!! you paid for it done right! :P

 

_________________

mal

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 7:59 pm 
Getting Side Ways
Offline
User avatar

Age: 79

Posts: 1233

Joined: 7th Apr 2005

Gallery: 7 images

Ride: GTHO PH 1 EF ex chaser

Location: Willow vale, GOLD COAST
QLD, Australia

If you do it yourself you could end up
A. blowing yourself up
B. getting fined for not being a licenced installer
C. making it worse so the installer CHARGES you double for fixing your Stuffup.
D. All three of the above :D :D :D :D

 

_________________

Rotten Old Revhead!!! XW GTHO + EF ex cop car (exractors 2.5 cat back zorst !6" Simmons K&N +airbox mods Lowered with Bilstein shocks+Whiteline Bars NEXT THING Swap HO for GTP or Ferrari!

Top
 Profile  
 
 
Posted: Fri Apr 06, 2007 11:11 pm 
Smokin em up
Offline

Age: 27

Posts: 288

Joined: 30th Aug 2006

Ride: BA XR6 MKII

Location: Perth
WA, Australia

Yeap i agree,

Ill ring them Tuesday and explain the situation.

So 700-800 idle?

Cheers
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 5:41 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names