Fordmods Logo

idol 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: idol
Posted: Thu Sep 28, 2006 12:01 pm 
Stock as a Rock
Offline

Posts: 146

Joined: 12th Jul 2005

Ride: Ef Falcon

Location: Geraldton
WA, Australia

the old ef does not idol at normal once she has been started this only happens when she is cold when shes warm its fine how can i fix this problem?
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 12:07 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 8590

Joined: 5th Nov 2004

Gallery: 5 images

Ride: AU Fairlane 5.0, KE Laser, 01 Kw

Location: Melbourne
VIC, Australia

My EF had the same problem mate, you can try cleaning the idle speed control, it's located on top of the throttle body with 2 10mm bolts holding it down.
Carby cleaner or degreaser and blow it out with a compressor is the best way.
My problem went far deeper, it had a problem somewhere in the circuit and i never found it before i sold it, i had tried ECU's and replaced every sensor there was on the engine.
Things like power steering switch can also cause the problem as they all link through the ISC.
Top
 Profile  
 
 
Posted: Thu Sep 28, 2006 12:09 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Idle

But yes - sounds like the ISC isnt doing it's job during cold start.

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:49 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names