Fordmods Logo

Ignition - battery not flat, but sounds like it when startin 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: Ignition - battery not flat, but sounds like it when startin
Posted: Mon May 30, 2005 9:03 pm 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1013

Joined: 12th Nov 2004

Gallery: 3 images

Ride: MY06 REX

Location: Perthoslavakia
WA, Australia

I bought an EA a couple weeks ago and its doing a few wierd things.
It will start fine if its been sitting for a while, but if I drive it somewhere and turn of the engine, and then go to start it say 10 minutes later it struggles to start a little, and sounds like the battery is dying. If I drive it more and then stop it and try start it again it sounds even flatter. I have checked it with a multimeter and the battery is putting out good voltage, and apparently the battery was new when I bought the car. Any ideas why it could be doing this? If I let the car sit for an hour or two it starts like a champion.

 

_________________

The Evil Strawberry

Top
 Profile  
 
 
Posted: Mon May 30, 2005 9:31 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Exactly the same thing as mine....and I just put in a brand new exide battery, and it's by no means too small for the car, its a 460. I have checked my stereo wiring and there doesn't seem to by any stereo components draining the system so it may be something else.

Can anyone give us some idea????

Cheers

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Mon May 30, 2005 10:29 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Mine did it after the cam change, sounded like the battery was flat on start up. It's either stopped now or I've just got used to it.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Mon May 30, 2005 11:01 pm 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Might be alternator. What is the voltage across the battery terminals when running?

Unless of course you are missing a fan belt to the alternator? :?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Mon May 30, 2005 11:29 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 169

Joined: 30th Nov 2004

Gallery: 5 images

Ride: ef falcon

Location: perth
WA, Australia

ok ur battery doesnt deleivery voltage to get the power as u can have 12 volts out of a tiny battery its amperage that u want wen starting an engine so u need your battery load tested if its still at the cca that it quotes or close too its not your problem then. next do voltage drop tests across wiring and connections all the way to the starter motor and make sure the starter motor body is earthing properly on the gearbox if this is all ok then id check ur starter motor.

 

_________________

stage2cam,lukeyheaders,highflowcat2 1/2, 2 1/2 exhaust 3 hotdogs, 17x235/45 17x255/40's

Top
 Profile  
 
 
Posted: Mon May 30, 2005 11:32 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Sounds like sound advice - thanks.

Any idea if the starter motors are the same for a 6 and 8? That's for an EL too.

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Mon May 30, 2005 11:40 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 169

Joined: 30th Nov 2004

Gallery: 5 images

Ride: ef falcon

Location: perth
WA, Australia

not sure i think there differant...
if your game startermotors arnt that hard to pull apart if u can aford the vehical to be off the road most of the time starter motors burn the throw out rod out stopping it from joining the circut for the high amperage power to the motor itself

 

_________________

stage2cam,lukeyheaders,highflowcat2 1/2, 2 1/2 exhaust 3 hotdogs, 17x235/45 17x255/40's

Top
 Profile  
 
 
Posted: Wed Jun 01, 2005 9:32 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Well today before i got a chance to look at it the starter motor went outside beaurepairs before i got to get new tyres.

after a few hours wait, racv couldn't get it going so it got towed back home. so looks like starter motor change is on the cards for the next couple of days.

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Wed Jun 01, 2005 11:22 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

i had exactly same prob some time ago - what appeared to be "FLAT BATTERY" turned out to be starter motor - bearings had worn so much the armature poleing to the stator

these seem pretty cheap:
http://cgi.ebay.com.au/ws/eBayISAPI.dll ... 50875&rd=1

good luck :wink:
Top
 Profile  
 
 
Posted: Wed Jun 01, 2005 11:46 pm 
Tyre Shredder
Offline
User avatar

Age: 34

Posts: 374

Joined: 22nd Dec 2004

Ride: EB 5Spd

Location: Brisbane
QLD, Australia

was going to say, starter motor is the most likely cause

 

_________________

Image

Top
 Profile  
 
 
Posted: Thu Jun 02, 2005 12:59 am 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

tiny56 wrote:
i had exactly same prob some time ago - what appeared to be "FLAT BATTERY" turned out to be starter motor - bearings had worn so much the armature poleing to the stator

these seem pretty cheap:
http://cgi.ebay.com.au/ws/eBayISAPI.dll ... 50875&rd=1

good luck :wink:


Thanks for the link mate, but that one is for a 6 cylinder, mines an 8 and I'm pretty sure they are different. Hopefully be able to get a cheap one tomorrow some time from a local wrecker and get it back on the road.

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
 
Posted: Thu Jun 02, 2005 5:18 pm 
Getting Side Ways
Offline

Age: 31

Posts: 1279

Joined: 5th Apr 2005

Gallery: 2 images

Ride: Toyota Supra RZ

Location: Burwood Nights
VIC, Australia

I had that exact problem a fortnight or so ago if anyone recalls

Was good..

Had iffy starting

Then it'd just turn over really slow

Then all i got was a click

$220 later, new( or reco or something) starter + fitting, back on the road.

I like the new starter motor sound :lol: :wink:
Top
 Profile  
 
 
Posted: Thu Jun 02, 2005 6:11 pm 
ACT Cruise Moderator
Offline
User avatar

Age: 36

Posts: 6275

Joined: 24th Nov 2004

Ride: '06 BF GT-P

Power: 293 rwkw

Location: Canberra
ACT, Australia

If the battery is @ ~12V when the car is off, all that means is it hasn't got a dead cell.

Watch the voltage as you try to turn it over (start the car), if it dips very low (<9V), the battery is too old.

With the car running, you should get a nice ~13.8V if not the alternator isn't up the scratch.

 

_________________

1998 DL LTD in Sparkling Burgundy, daily, 302W, stereo, slow - 97.5rwkw
2006 BF GT-P in Ego, mods. 293rwkw - 12.427@109 - 0-1000m 24.838@221

Top
 Profile  
 
 
Posted: Thu Jun 02, 2005 11:06 pm 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 169

Joined: 30th Nov 2004

Gallery: 5 images

Ride: ef falcon

Location: perth
WA, Australia

bugger hey yer id go get a recon one ey only 200 dollars or so...

most new cars run alternaters charging at 14.7volts....

yer new starter motors sound good espesially wen u got a 900cca battery turning it over hehehehehe 8-)

 

_________________

stage2cam,lukeyheaders,highflowcat2 1/2, 2 1/2 exhaust 3 hotdogs, 17x235/45 17x255/40's

Top
 Profile  
 
 
Posted: Thu Jun 02, 2005 11:16 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1204

Joined: 9th Nov 2004

Gallery: 11 images

Ride: EL Fairmont Ghia V8 Turbo

Power: 303 rwkw

Location: Melbourne
VIC, Australia

Got a starter motor today from a mate, $130 for a reconditioned one which was far cheaper than anything else, got quoted from $145 for a secondhand, up to $250 for a reconditioned one with a 3 month warranty and got quoted $275 for a newie.
Put it in myself so no labor charges.....

although when i started it it has a bit of a whine, just wondering if it takes a few starts for it to embed or if it should get a bit of lube???? Any suggestions?

 

_________________

EL Fairmont Ghia V8 Turbo 303rwkw
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 8:52 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names