Fordmods Logo

ignition 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: ignition
Posted: Tue Jun 14, 2005 11:04 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

howdy just a quick question, my car aint startin it doesnt seem to be turning over when i turn the ignition, i believe it might be the coil would i be right? everything else seems fine and normal cheers!

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:08 pm 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

If it's not turning over at all then I'd check the starter motor first.

 

_________________

Team Argon Silver

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:09 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

its definately not the starter motor :)

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:11 pm 
Stock as a Rock
Offline
User avatar

Age: 45

Posts: 144

Joined: 5th Nov 2004

Ride: 2008 VRX Pajero

Location: Currie
TAS, Australia

Battery

 

_________________

Peter Kempster

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:16 pm 
Getting Side Ways
Offline

Age: 33

Posts: 1494

Joined: 1st Dec 2004

Gallery: 2 images

Ride: BA MkII XT Wagon

Location: Maitland
NSW, Australia

relay or blown fuse

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:37 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

battery fine, fuses and relay fine

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Tue Jun 14, 2005 11:50 pm 
Getting Side Ways
Offline

Age: 33

Posts: 1494

Joined: 1st Dec 2004

Gallery: 2 images

Ride: BA MkII XT Wagon

Location: Maitland
NSW, Australia

loose wire somewhere?

run diagnostics see if anythin comes up wit the ecu

 

_________________

Image

Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 12:05 am 
Getting Side Ways
Offline
User avatar

Age: 35

Posts: 492

Joined: 8th Nov 2004

Gallery: 2 images

Ride: EF Fairmont Wagon, ph34r!

Location: Northam
WA, Australia

It may also be Smartlock acting up. Do the interior lights come on when you open the door? If not, is the fuse for them alright?

 

_________________

Team Argon Silver

Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 1:25 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

cheers hopefullyi can figure it out!

 

_________________

Team EGO

Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 1:30 am 
Stock as a Rock
Offline
User avatar

Age: 35

Posts: 169

Joined: 30th Nov 2004

Gallery: 5 images

Ride: ef falcon

Location: perth
WA, Australia

hey the throwout solinoid is probably ur colprit
and btw u can ask if i can come n look at it mate!!!! hahahaha

 

_________________

stage2cam,lukeyheaders,highflowcat2 1/2, 2 1/2 exhaust 3 hotdogs, 17x235/45 17x255/40's

Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 1:49 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 927

Joined: 6th Nov 2004

Ride: BA Falcon EGas

Location: Perth
WA, Australia

If its not turning at all then I doubt it'd be the coil. So try what the others said.

Coil deals with ignition.

 

_________________

BA Falcon Futura on EGas. Stock as...

EF 5 speed manual; PH 4480 Pacemaker Headers; 2 1/2" Lukey Mandrel Bent System; Hi Flow Walker Cat; Stage 3 Crow Cam; ChipTorque Chip; 3" Mandrel Bent Intake; K&N Pod Filter; Low Pedders Suspension; 17" EL GT Champagne Rims; RPM Series Clutch

Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 11:25 am 
Getting Side Ways
Offline
User avatar

Age: 43

Posts: 476

Joined: 15th Apr 2005

Gallery: 4 images

Ride: ef fairmont ghia

Location: Adelaide
SA, Australia

If its an auto is it in park

 

_________________

Sometimes when you do something right, people wont be sure you've done anything at all. (Futurama, Episode - Godfellows)

Top
 Profile  
 
 
 Post subject: Re: ignition
Posted: Wed Jun 15, 2005 1:10 pm 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

EF_Mont_Ghia wrote:
howdy just a quick question, my car aint startin it doesnt seem to be turning over when i turn the ignition, i believe it might be the coil would i be right? everything else seems fine and normal cheers!


if everything else is fine - battery/starter motor/solenoid/wiring/earth connections and it wont turn over -- ill throw in the old chestnut - blown head gasket and cylinders full of water :idea:
Top
 Profile  
 
 
Posted: Wed Jun 15, 2005 1:24 pm 
Site Admin
Offline
User avatar

Age: 34

Posts: 8831

Joined: 18th Dec 2002

Gallery: 6 images

Ride: AUII V8 LTD

Power: 270 rwkw

Location: Sydney
NSW, Australia

Could be the starter relay in the smartlock module or simply a faulty ign switch

 

_________________

WAG363: AUII LTD Supercharged 363 Dart Stroker [Supercharged 363 LTD Build]
WAGGIN: 2012 Volkswagen Passat Wagon - V6 4Motion.

Top
 Profile  
 
 
Posted: Sat Jun 18, 2005 1:58 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 2198

Joined: 8th Nov 2004

Ride: EL Ghia - XF Ego 302 Clevo

Location: Shit Creek
WA, Australia

bentfairmont wrote:
If its an auto is it in park


you are a fukn idiot mate, who do u think i am chunks! i aint that bloody stupid

 

_________________

Team EGO

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 8:29 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names