Fordmods Logo

Intermittent engine rattle on EL 4.0L tickford motor 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 11:43 am 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

After many months of working on my car I decided the the car was assembled enough to take it for a quick drive last Friday to get the kids from school. All was well except the exhaust hitting the diff. Over the weekend I made changes to the exhaust and this morning took the car out to see if I had fixed the issue.

It turns out I did but on the way back home (4km round trip) the car started to splutter and an intermittent rattle from the top end of the motor. I pulled over and popped the bonnet and revved the engine and no rattle so continued on. on the 500m drive home the engine rattled again but didnt splutter. When I got home I left the car in gear and revved it again and no rattle. Put the car in to park and revved again and had a rattle. I then let it idle and it started to splutter but then have a tiny jump in revs and then be fine.

All the fluids were topped up last Friday and I have checked them and they are fine. The car has done less the 1000k's in 13 months and besides a different induction setup the motor hasnt been touched besides servicing since October 2008 when it was tidied up and fitted to me last EL.

Any help would be great as unfortunately this is our only car at the moment due to our 4x4 deciding that it didnt like head gaskets or oil.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 11:47 am 
Getting Side Ways
Offline
User avatar

Age: 25

Posts: 4599

Joined: 30th Aug 2010

Ride: BF XR6,

Location: NEWCASTLE
NSW, Australia

timing chain can rattle? dont think it would cause a stutter though

 

_________________

BF XR6
xr8 snorkel,typhoon lower snorkel,territory intake pipe,20% underdrive kit,pacemaker extractors,high flow cat,xforce exhaust,t56 conversion hd turbo clutch/ flywheel,m86 3.45 lsd,custom tune187.1rwkw as an auto

Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 2:21 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

how old is the fuel?? old fuel will cause intermittant spluttering and strange idle..

the rattle??? could be old oil and sticky lifters?? was it started at all in the 13 months it was off the road?
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 2:46 pm 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

Fuel was put in Friday as the tank was empty and the jerry can I used was new as well. The car was driven road twice in that 13 months but was run plenty moving around the yard and the oil still looks new. The car had a service only a 200k's or so before I took it off the road. I had no issues before today and I am unsure what it could be. I did get upto 100km/h this morning but didnt have my foot to the floor.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 5:55 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Was it warmed up?
My car did the same spluttering issue when I had the timing advanced a little too far.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 8:09 pm 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

Yeah the car was warmed up. It had been running for 20mins prior to going for a drive. I think once the weather is better the tappet cover will have to come back off so I can have a look but cant think of anything that would cause intermittent problems
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 8:32 pm 
Technical Contributor
Offline

Age: 60

Posts: 6817

Joined: 22nd Jun 2005

Gallery: 8 images

Ride: EF Fairmont

Location: Campbelltown
NSW, Australia

Did you change the oil and filter?
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Wed Jun 15, 2011 11:53 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

A faulty TPS may give you something like that. Have you adjusted the timing at all. Like I said I had a intermittent idle woe when the timing was about 2degree to far. When warm it would miss a little and break down slightly under light throttle
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Sun Jun 19, 2011 11:14 am 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

This morning I drop all the oil and put new oil in along with a new filter. and tried again and its now worse. I had the tappet cover off and from what I can see its all moving fine. Timing wise it hasnt changed since the motor was installed into this car. I even changed the computer over as well as swapping stuff off another BBM that I have. and still worse.

As the noise is from the top could it be a valve or something in the bottom end?
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Sun Jun 19, 2011 12:19 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

So the rattle is when you're driving or at idle?
Its not pinging is it?
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Sun Jun 19, 2011 1:40 pm 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

Initially it was intermittent and sometimes at idle or at higher rpm but now its constant. I dont want to take the head off unless I absolutely have to.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Sun Jun 19, 2011 4:08 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Id be taking the rockercover off and checking to makesure there is tention on the timing chain. The noise could be chain rattle.
Id also look down at the chain guides, making sure they're in 1 piece.
Also make sure you're cam gear isn't comming loose.
Have you tried to locate the area of the noise using a screwdriver as a stethoscope.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Sun Jun 19, 2011 4:49 pm 
Stock as a Rock
Offline

Posts: 131

Joined: 27th Feb 2011

Gallery: 9 images

Location: Kyogle
NSW, Australia

Cam gear and chain are all tight and nothing appears to be loose or broken
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Tue Jun 21, 2011 2:46 am 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 3440

Joined: 23rd Dec 2007

Gallery: 32 images

Ride: BA XR6T (mix of BA, BF and FG)

Location: Perth
WA, Australia

get the biggest screwdriver you can find and push the metal end hard against the engine where you think the noise is coming from.. then put your ear on the other end and you'll hear all noises amplified.. now move around the area looking for the spot where it's loudest.

On my wife's EF, I found her loose cam sprocket bolt doing that.. had the same weird rattle (no stutter though) and it looked tight, but upon putting a socket on it, it wasn't.
Top
 Profile  
 
 
 Post subject: Re: Intermittent engine rattle on EL 4.0L tickford motor
Posted: Tue Jun 21, 2011 2:52 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

head_ache wrote:
Cam gear and chain are all tight and nothing appears to be loose or broken


Nothing mechanical usually 'appears' to be loose or broken until it's too late!

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 18 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:23 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names