Fordmods Logo

Intermitttent Failure of Engine to Start 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: Intermitttent Failure of Engine to Start
Posted: Wed Jan 14, 2009 5:27 pm 
Fordmods Newbie
Offline

Age: 69

Posts: 9

Joined: 14th Jan 2009

Ride: Fairmont Ghia

Location: Melbourne
VIC, Australia

My AU, which will be 9 on the 29th of next month occasionally displays a reticence to start when warm. The engine cranks well enough and I can sense that it is trying to run but it sounds and feels much like a carburettor engine with a number of flooded chambers. The EL which I drove previously displayed the exact same symptoms although a succession of Eastern State Ford Dealers failed to accept the condition let alone attempt to resolve it. I note that if I depress the 'GO' pedal the engine sometimes, though not always, bursts into life.
Does anyone have any ideas as to what the matter is and a 'fix' for it?

 

_________________

Be my friend.......Huh?

Top
 Profile  
 
 
Posted: Wed Jan 14, 2009 6:37 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

Sounds like the same drama i have. my car is a 00 model first of the sII and i go to start it and it cranks and cranks as if it is starved of fuel. it almost starts but flutters and dies,

i haven't found a fix yet, so far i have gotten new plugs, a scan for error codes, isc adjusted and throtle body cleaned.

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 12:38 pm 
Stock as a Rock
Offline
User avatar

Age: 38

Posts: 103

Joined: 10th May 2007

Gallery: 12 images

Ride: EF

Location: Cranbourne
VIC, Australia

I had the exact same prob in my ef. All fixed.
A mechanic friend told me it was a leaking injector or 2, get an on car injector clean. (Not the bottle crap, a proper one)

Problem fixed!!
(In the meantime)
Once you shut the car down an injector or 2-3 are leaking fuel into cylinder, if you crank the key for about 5 secs you will empty the cylinder. Next time you crank it, it should start like normal.

Hope that helps guys.

 

_________________

Image

Top
 Profile  
 
 
Posted: Fri Jan 16, 2009 12:47 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

thanks mate! my ef does this sometimes, so i might swap my au injectors on there and see if it goes away!
Top
 Profile  
 
 
 Post subject: Warm Engine Starting Issue
Posted: Fri Jan 16, 2009 4:25 pm 
Fordmods Newbie
Offline

Age: 69

Posts: 9

Joined: 14th Jan 2009

Ride: Fairmont Ghia

Location: Melbourne
VIC, Australia

izedso wrote:
I had the exact same prob in my ef. All fixed.
A mechanic friend told me it was a leaking injector or 2, get an on car injector clean. (Not the bottle crap, a proper one)

Problem fixed!!
(In the meantime)
Once you shut the car down an injector or 2-3 are leaking fuel into cylinder, if you crank the key for about 5 secs you will empty the cylinder. Next time you crank it, it should start like normal.

Hope that helps guys.


Thank you very much for the info. Sounds like a fairly easy fix. I suppose the injectors should be cleaned periodically in any case?

 

_________________

Be my friend.......Huh?

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names