Fordmods Logo

ITS ALIVE!! Finally my car runs 

 

Page 2 of 2 [ 21 posts ] Go to page Previous  1, 2

 
Posted: Wed Sep 12, 2007 10:04 pm 
Smokin em up
Offline
User avatar

Age: 37

Posts: 266

Joined: 8th Aug 2007

Gallery: 30 images

Ride: xd 351, AUII XR6.... R.I.P ef fa

Location: Prestons
NSW, Australia

throw a rock at it, it will fix it!!

 

_________________

<a href="http://s154.photobucket.com/albums/s278/stephen351/?action=view¤t=resize2.jpg" target="_blank"><img src="http://i154.photobucket.com/albums/s278/stephen351/resize2.jpg" border="0" alt="resize"></a>

Top
 Profile  
 
 
Posted: Thu Sep 13, 2007 12:59 am 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

well i got it running again, im wondering if its my ecu cuz when i take the battery out, leave it out for a while then put it back in it starts, and taking the battery out is the only way i know of how to reset the ecu.

and just so u guys know, she died again. ive got it running like 6 times today and it dies randomly.
Top
 Profile  
 
 
Posted: Thu Sep 13, 2007 10:34 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

hi
i suggest you throw the smartlock crap in the bin and get a smartlock overide module ..
then you know that its not the smartlock module..

and now that these smartlock bcms are getting old and are prone to failure and smartlock is that out of date now its not really security ...

if you are worried about your car getting stolen get a overide module and get a new up to date alarm system ..
Top
 Profile  
 
 
Posted: Thu Sep 13, 2007 11:31 am 
Getting Side Ways
Offline

Age: 38

Posts: 1320

Joined: 5th Nov 2004

Ride: 66 Coupe

Location: Perth
WA, Australia

an override module will fix it if the problem is a smartlock issue, however id also check the TFI module and coil. Smartlock wont stop the car once its running, it will only make it not start.
Top
 Profile  
 
 
Posted: Thu Sep 13, 2007 2:15 pm 
Stock as a Rock
Offline

Age: 61

Posts: 156

Joined: 2nd Nov 2005

Ride: EA Fairmont

Location: Canberra
ACT, Australia

^^^^ What he said.
If the dizzy has seen a lot of miles then the TFI module
could be flaky.
When a flaky TFI heats up, it can cut out or stop the
car from starting.
When it cools down the car will often restart.
Also, the Hall Effect Unit in the dizzy quite often goes
soon after, when the TFI is faulty.
But you could try / check the coil first.
Top
 Profile  
 
 
Posted: Thu Sep 13, 2007 6:12 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

well i got it running again today, i put the ecu back in and she started first go but i think u guys mite be right about the TFI module. ive been using my car all day and it hasnt died yet. the temperature is about halfway on the scale.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 21 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 5:04 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names