Fordmods Logo

Fordmods Advertising

Laboring when taking of etc , 1636 cam tune or not ? 


Page 1 of 1 [ 1 post ] 

 Post subject: Laboring when taking of etc , 1636 cam tune or not ?
Posted: Sat Mar 02, 2013 9:38 pm 
Oompa Loompa

Age: 36

Posts: 22

Joined: 23rd Jan 2013

Ride: Ford F6

Location: rockingham
WA, Australia

Hey all

Yet anther thread on this thing :(

Have got the EA running quite sweet but for some reason i have noticed it is Laboring on the first 100rpm when taking of in D / R and when starting it seems to need a bit of throttle on and revved to about 1.5K rpm for a good 30 seconds not good for the motor when cold

Car only gets driven 5 meters up and down in a back yard, has got 120K on the clock

Some history on this car , has got brand new fuel injectors AU ones , brand new dizzy setup , brand new coil , new alternator new fuel filter, working FPR from member SWC , new fuel pump have only ran 20L into it at a time and ran it dry maybe once may have killed the pump? idle speed controller was brand new but i put a 2nd hand unknown cond one and it seemed fine , brand new oxygen sensor brand new leads and plugs

Reason for all of the above was it had the same problem but was very bad misfiring a mechanic had changed the fuel pump but didn't replace the line in the tank and it was perished the pump was changed and was fine for 500KM then all the above got changed slowly

Since the car was running fine i have ran the fuel dry and put a 1636 wade regrind in ,

I am wanting opinions on people with these mild / baby cams if they do have a bit of a strange idle/take of

Has got no tune

This is a video cold start when it was running fine with the 1636 the only down side was when hot it would have a bit of trouble starting back up as you can hear i turned it of and back on
Display posts from previous:
Sort by  
 Page 1 of 1  [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 8 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum



It is currently Thu Oct 27, 2016 4:33 am All times are UTC + 11 hours



(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names