Fordmods Logo

Leaning out shortly after startup 

 

Page 1 of 2 [ 29 posts ] Go to page 1, 2  Next

 
 Post subject: Leaning out shortly after startup
Posted: Mon Feb 28, 2011 4:15 pm 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

Hi all,

My EL is playing up shortly after startup by leaning out heaps.
I have a wideband O2 with an AFR gauge and after startup and when its in Drive and at low speeds such as in town it will suddenly lean out to somewhere between 17-20 AFR and hunt and get the shakes up. I have to stab the throttle to get it to stop.
Any ideas?
Its auto, dual fuel (does it on petrol) and only lasts for about 5 minutes after startup and then is ok. I replaced the Coolant Temp sensor but that didnt stop it.

Cheers,
Tim

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Mon Feb 28, 2011 4:35 pm 
Tyre Shredder
Offline
User avatar

Posts: 326

Joined: 12th Jun 2010

Ride: EL Fairmont

Location: Central Highlands
QLD, Australia

Vacuum leak on the inlet manifold gasket??

 

_________________

Current ride 2007
ML GLX Dualcab Triton 4x4

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Mon Feb 28, 2011 10:05 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

similar kind of issue here, but only does it for about 30sec to a min after start. not sure if its afr related.

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Tue Mar 01, 2011 8:49 am 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

Hmm...maybe.

When I had the gas system installed they put in one of those 'Flashlube' things that are tapped in to the BBM. For ages it was empty but i filled it up last week and then noticed it was all gone after a few days. Dont think the bottle leaks.. So there is a small hole with a hose running to it in the BBM.
Dont know if thats got anything to do with it...its only started playing up recently

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Tue Mar 01, 2011 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

got a PM from a guy today saying he has a similar issue. If he posts we all might be able to figure this s**t out

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Wed Mar 02, 2011 3:07 pm 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

yeah hopefully. Ive got mine at the mechanics across the road from where i work so hopefully he comes up with something..

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Wed Mar 02, 2011 4:23 pm 
Smokin em up
Offline

Age: 28

Posts: 270

Joined: 13th Dec 2010

Ride: ba xr6t ute

Location: perth
WA, Australia

same s**t boat as u lot, im going for vaccumn leak but where?!
Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Wed Mar 02, 2011 8:36 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

curiousity, have you guys replaced fuel filters? Im thinking a leak in the system is letting a little air come in & then heads to the rail at startup. either that or EGR valve

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Wed Mar 02, 2011 10:26 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

egr???? the i6 dont have a egr
Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Thu Mar 03, 2011 8:33 am 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

I did just replace my fuel filter bout 2 weeks ago now. But im pretty sure this was happening before i did that. It was something i tried to see if it stopped it coz mine hadnt been changed in god knows how long..

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Fri Mar 04, 2011 12:36 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

TROYMAN wrote:
egr???? the i6 dont have a egr


for some reason i thought they did. my mistake

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Fri Mar 04, 2011 7:21 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

no EGR on I6.

BUT at the Bendigo tafe there is a EF test mule engine that ran a EGR.

and also at the Swan Hill tafe i think it is there is a EF test mule engine that had twin spark plugs :shock:

but back on topic, with your flashlube bottle being used up quickly, there is a screw adjuster on top. turn that down to about 1/4 of a turn

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Fri Mar 04, 2011 9:28 am 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

Didnt know there was an adjuster for it. Ill dial it down a bit and see how that goes

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Fri Mar 04, 2011 6:12 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 3374

Joined: 11th Mar 2008

Ride: EA SVO, AU2 Forte

Location: Bendigo
VIC, Australia

if it's the actual proper flashlube brand bottle. it will

 

_________________

Daily driver: AU2. 5 speed. 19" FG luxos. Full exhaust. Lowered. AU3 XR leather interior, converted to full power windows. 3.45 LSD. IN THE FUTURE: Tickford 6
Weekend driver: EA SVO AU motor. Built BTR. TCE 2800 stall. T76 turbo. Locked diff. On E85. approx 320rwkw. 11.5 @121mph

Top
 Profile  
 
 
 Post subject: Re: Leaning out shortly after startup
Posted: Tue Mar 08, 2011 2:59 pm 
Stock as a Rock
Offline
User avatar

Age: 29

Posts: 191

Joined: 25th Mar 2009

Ride: EL Sapphire

Location: Kerang
VIC, Australia

Still havent got it fixed yet. Mechanic found a vacuum leak in the inlet manifold and fixed it up but it still does it.
It runs fine on gas so its not a real major problem so they gonna take a look again on thursday.
After talking with them we have decided to check out the injectors and see how they flowing and if they blocked at all.
But i would have thought if it was the injectors wouldnt it happen all the time and not stop after a while of driving??

 

_________________

'98 EL Turbo Falcon Sapphire
With custom everything..

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 29 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot] and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 11:02 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names