Fordmods Logo

leaning out under load 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: leaning out under load
Posted: Wed Dec 05, 2012 8:02 pm 
Fordmods Newbie
Offline
User avatar

Posts: 12

Joined: 28th Feb 2012

Ride: 96 EF II XR6

Location: Melbourne
VIC, Australia

When driving the car will sometimes lean out so much that it will not accelerate at all this usually happens from a stop, the afr goes through the roof 23+ but anything past 18 it will not move, it will rev freely just not under load, the car does have a bosch 040 in it but has been going fine for the past 2 months, and then the other day part of the fuel hose burst and the fuel pump had to be taken out to fix it (car would not start as no fuel pressure took ages to figure out why) once the pump was put back in it drove home fine then after a couple of days the pump started to make a really lound whine sound like a bosch 044 but thought nothing of it and then today drove to safeway it was hesitating a lot so much so that i had to pull over then when i tried to get moving agian it would move at all afr was about 22 at idle and struggling eventualy got to safeway then on the back getting onto the freeway put my foot down in 2 about 1500 just nothing so i pulled over after 10 minutes of try to move finally drove fine most of the home then happened agian 10 minutes of waiting then it went agian the got home, so i decieded to pulled out the fuel pump replaced the hose agian and put it back in start it up and went for a drive the car was back to normal really rich idle ~11 on afr, floored it afr still about 11-12 and then after a while went to floor it in 3 got to about 3500 then it hesitated a lot so shifted to 4 and went fine all the way home when i got home i realised the pump was really loud again at this point i didnt know what was wrong. i went for a drive again about 2 hours later the fuel pump was quite again drove more afr didnt go above 14 even under load in a high gear at low rpm, but then got onto the highway and put my foot down in 5th afr was fine 10-12 but then once i slowed down and started to cruze the afr start to creep up past 14 to 15 then 16 and almost 17, so continued home afr was pretty high 14+ at all times,
info
-bosch 040 fuel pump (idles a little richer since puting it in other wise no different to stock)
-no o2 ( hasn't made any difference since taking it out for afr 2 months ago)
-wade 977b ( why it idles pretty rich)

the only thing i can think that maybe the pump is buggered

thank, sorry for the long story tho and poor grammer :lol:
Top
 Profile  
 
 
 Post subject: Re: leaning out under load
Posted: Thu Dec 06, 2012 5:56 pm 
Getting Side Ways
Offline

Age: 27

Posts: 1114

Joined: 18th Oct 2006

Location: Adelaide
SA, Australia

MikeXR6 wrote:
When driving the car will sometimes lean out so much that it will not accelerate at all this usually happens from a stop, the afr goes through the roof 23+ but anything past 18 it will not move, it will rev freely just not under load, the car does have a bosch 040 in it but has been going fine for the past 2 months, and then the other day part of the fuel hose burst and the fuel pump had to be taken out to fix it (car would not start as no fuel pressure took ages to figure out why) once the pump was put back in it drove home fine then after a couple of days the pump started to make a really lound whine sound like a bosch 044 but thought nothing of it and then today drove to safeway it was hesitating a lot so much so that i had to pull over then when i tried to get moving agian it would move at all afr was about 22 at idle and struggling eventualy got to safeway then on the back getting onto the freeway put my foot down in 2 about 1500 just nothing so i pulled over after 10 minutes of try to move finally drove fine most of the home then happened agian 10 minutes of waiting then it went agian the got home, so i decieded to pulled out the fuel pump replaced the hose agian and put it back in start it up and went for a drive the car was back to normal really rich idle ~11 on afr, floored it afr still about 11-12 and then after a while went to floor it in 3 got to about 3500 then it hesitated a lot so shifted to 4 and went fine all the way home when i got home i realised the pump was really loud again at this point i didnt know what was wrong. i went for a drive again about 2 hours later the fuel pump was quite again drove more afr didnt go above 14 even under load in a high gear at low rpm, but then got onto the highway and put my foot down in 5th afr was fine 10-12 but then once i slowed down and started to cruze the afr start to creep up past 14 to 15 then 16 and almost 17, so continued home afr was pretty high 14+ at all times,
info
-bosch 040 fuel pump (idles a little richer since puting it in other wise no different to stock)
-no o2 ( hasn't made any difference since taking it out for afr 2 months ago)
-wade 977b ( why it idles pretty rich)

the only thing i can think that maybe the pump is buggered

thank, sorry for the long story tho and poor grammer :lol:



I hate to be the bearer of bad news but the pipe burst i guess it sucked in air and electric fuel pumps HATE that maybe its on its way out as we assumed in my friend ?

sounds reasonable sucks though
Top
 Profile  
 
 
 Post subject: Re: leaning out under load
Posted: Sat Dec 08, 2012 12:13 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

I gave up reading after the first few lines.

Proper sentences and paragraphs please...

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 1:48 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names