Fordmods Logo

Location of ECU in EF Wagon 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Location of ECU in EF Wagon
Posted: Sun Dec 16, 2007 12:48 pm 
Oompa Loompa
Offline

Posts: 22

Joined: 9th Dec 2007

Location: Melbourne
VIC, Australia

Hi Guys,

it is my first post here as I cant find what i need on the forums.

Does anyone know where the ECU is located on a EF?

Cheers

Mark
Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 1:44 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1966

Joined: 13th Aug 2005

Ride: 2000 Au wagon

Location: some where in nsw
NSW, Australia

they are normally located behind the passenger kick panel..

and welcome to the mad house that is owning an e series.

 

_________________

Image

Top
 Profile  
 
 
 Post subject: thanks :)
Posted: Sun Dec 16, 2007 2:32 pm 
Oompa Loompa
Offline

Posts: 22

Joined: 9th Dec 2007

Location: Melbourne
VIC, Australia

I have just dismantled the whole dash , instruments etc after looking under the seats, bonnet, drivers kick trim :shock:

I thought i found it although it was the airbag ece :shock: again!!

I then decided to try the paseengers kick trim!!!

yippee! i found it!

I have just installed my modified ECU from a EX detectives police car!!!


I will report back on my findings!
Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 2:43 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 1380

Joined: 6th Nov 2004

Gallery: 3 images

Ride: FPV BF MKII F6

Location: Brisbane
QLD, Australia

lol im guessing lower fuel economy. who did the modifying?

 

_________________

OBS35N is gooonnnneeee.
Gone for good..... Damn fence posts!!!!!

OBS35N #2 (XXF6XX) just bought, bring it on

Top
 Profile  
 
 
 Post subject: reply
Posted: Sun Dec 16, 2007 3:31 pm 
Oompa Loompa
Offline

Posts: 22

Joined: 9th Dec 2007

Location: Melbourne
VIC, Australia

not too sure!!

Have noticed quite abit of difference so far, even when the ecu would probably be re calibrating.

Idles a bit lower as well for some reason.

The computer was dated from the previous year than what was on the original computer.

It was interesting to note, that the ECONOMY switch now does not work.

Cannot get this to illuminate on the dash when switched, must have been turned off or not on the model that had the computer?
Top
 Profile  
 
 
Posted: Sun Dec 16, 2007 3:36 pm 
Smokin em up
Offline
User avatar

Age: 44

Posts: 251

Joined: 22nd Mar 2006

Gallery: 7 images

Ride: EF XR6 manual

Location: S.E. Melbourne
VIC, Australia

Manual ecu maybe??

 

_________________

EF XR6 5spd 14.57@97mph
154rwkwts

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 12:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names