Fordmods Logo

loosing water dunno where! 

 

Page 1 of 2 [ 16 posts ] Go to page 1, 2  Next

 
 Post subject: loosing water dunno where!
Posted: Wed Nov 10, 2004 1:14 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 65

Joined: 10th Nov 2004

Ride: el fairmont ghia

Location: moe
VIC, Australia

hey fella's,
my ef futura is loosing about 1.5 litres of coolant a week and there are no leaks around hose fittings, not running rough so i figure the head gasket is ok as the are also no water marks around the block. could i be losing it inside the heater or sumthin?
Top
 Profile  
 
 
Posted: Wed Nov 10, 2004 1:56 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

First step is to check oil levels on the dipstick, then look under the oil filler cap for condensed oil. I was losing about two litres of water an hour in my falcon, so couldnt go anywhere. My head was cracked, and some was making its way into the sump, but most out the exhaust so you couldnt see it. Place it on concrete over night or something, and check to see if waters leaking out underneath. If theres no wet patches under the car, go for a drive, heat it up, and leave it to idle for about half an hour. Mine wouldnt leak water while cold it seems. Try those few things, and come back and let us know how ya go. Since doing two heads in about three months, im hoping for you that its no a head :P

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Wed Nov 10, 2004 3:28 pm 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 65

Joined: 10th Nov 2004

Ride: el fairmont ghia

Location: moe
VIC, Australia

yeh i just changed the oil on the weekend and that was clean as, no white s**t or anythin. i'll look a bit closer at the exhaust but if it's not runnin rough that should mean that there is none getting in the cylinder shouldn't it? i noticed the rubber on my cap is a bit f**k i'll change that and see how that goes but i doubt thats all it is wen i lose that much!
Top
 Profile  
 
 
Posted: Wed Nov 10, 2004 3:47 pm 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

No wet floor inside the cabin?

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
 Post subject: Re: loosing water dunno where!
Posted: Wed Nov 10, 2004 4:21 pm 
Fordmods Newbie
Offline

Age: 35

Posts: 15

Joined: 10th Nov 2004

Ride: VZ SV8

Location: Melbourne
VIC, Australia

shot wrote:
hey fella's,
my ef futura is loosing about 1.5 litres of coolant a week and there are no leaks around hose fittings, not running rough so i figure the head gasket is ok as the are also no water marks around the block. could i be losing it inside the heater or sumthin?


Hey shot,
i had the same problem last week also. looked around the car couldnt see anything but everynow and again i would loose water. located that my water pump had a hole in it and would only leak on certain occasions.

Just something to look at i guess, also if you car is running hotter then normal i reckon thats a good bet to look for.

Cheers
grimmy
Top
 Profile  
 
 
Posted: Wed Nov 10, 2004 5:59 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2450

Joined: 5th Nov 2004

Gallery: 1 images

Ride: NL V8 Fairlane

Location: Sydney
NSW, Australia

Is the exhaust putting out exhaust different from usual?

 

_________________

There are 10 types of people in this world.
Those who know binary and those who don't.

Top
 Profile  
 
 
 Post subject: loosing coolant
Posted: Wed Nov 10, 2004 10:10 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1097

Joined: 10th Nov 2004

Gallery: 10 images

Ride: GU patrol, XH XR6, Isuzu Mux

Location: Mackay
QLD, Australia

I wonce had a cracked Radiator cap or filler cap on mine and was loosing coolant from there. also had one of the pipes under the header tank leaking.

 

_________________

' 96 Xh XR6 Ute
'96 DF LTD 6cy
'08 GU Nissan Patrol
'15 Isuzu MUX LST

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 8:17 am 
Parts Gopher
Offline
User avatar

Age: 33

Posts: 65

Joined: 10th Nov 2004

Ride: el fairmont ghia

Location: moe
VIC, Australia

thanks fellas,
i changed the cap last nite as the rubber was f**k. i hope that was it i'll see how it goes!
8-)
Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 1:06 pm 
Getting Side Ways
Offline

Age: 34

Posts: 638

Joined: 6th Nov 2004

Ride: 1994 Ford EF Fairmont Ghia Sedan

Location: Melbourne
VIC, Australia

failing that you could always take to a radiator joint and get them to pressure test the system as that will show up any leaks if there is any

 

_________________

1994 ford fairmont ghia - Currently 302 with T5 - Work in progress :P

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 5:02 pm 
Oompa Loompa
Offline

Age: 34

Posts: 47

Joined: 5th Nov 2004

Gallery: 3 images

Ride: BA XR8 Ute, XD Sedan (not runnin

Location: Adelaide
SA, Australia

My Ute likes a bit of a drink - she uses just a bit over 3 litres of water every tank of fuel, and i have NFI where it is going. I had the radiator system back pressurised to see if there were any hoses or anything leaking under pressure, i know its not leaking in the heater because it isnt connected! I just put it down to a blown head gasket, must be burning the water (sending it out the exhaust) Im not really that fussed about it, my mates all think its a pisser of a joke when i go to a servo to fill up fuel AND water!!! One of these days when i have the time and the enthusiasm i will rip the head off and get everything checked out, but at the moment its only my noisemaker on the weekends, so im not real fussed....

 

_________________

NF Fairlane Series 2
XE S pack Sedan

Top
 Profile  
 
 
Posted: Thu Nov 11, 2004 9:42 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 663

Joined: 10th Nov 2004

Ride: Falcon EL

Location: Richmond
NSW, Australia

Well I had a similar problem and I had to learn the hard way that the longer you put off checking it out, the worse its going to get! :(

 

_________________

NO, its not me, you are mistaken.

Top
 Profile  
 
 
 Post subject: loosing water dunno where!
Posted: Sat Nov 13, 2004 6:35 am 
Stock as a Rock
Offline
User avatar

Age: 59

Posts: 161

Joined: 8th Nov 2004

Ride: BA Fairmont Ghia

Location: Guildford
NSW, Australia

I don't mean to be a bearer of bad news, but this same thing happened to me about 12 months ago. First of all just a smaller amount then over the months the amount of coolant being lost got greater and greater. Be prepaired to be looking at a new head gasket and about $800.00 ..... sorry :? :?
Top
 Profile  
 
 
Posted: Sat Nov 13, 2004 7:36 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

One thing to keep in my mind folks is that if you fill up the Coolant reservoir more than say half way. The coolant will end up coming out under pressure. Then it will seem like you are always loosing Coolant when actual fact the cooling system is only getting rid of the excess coolant in the reservoir.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Sat Nov 13, 2004 12:14 pm 
Getting Side Ways
Offline
User avatar

Age: 41

Posts: 3519

Joined: 6th Nov 2004

Gallery: 1 images

Ride: BA XR8, XD Fairmont Ghia

Location: Ferntree Gully
VIC, Australia

take your call to the local mechanic and get him to pressure test the coolant system this should detect the leak.if there is no visable leaks you can check for pressure drop. if there is pressure drop might be internal.
Top
 Profile  
 
 
 Post subject: Re: loosing water dunno where!
Posted: Sun Dec 16, 2012 7:46 pm 
Tyre Shredder
Offline
User avatar

Age: 31

Posts: 384

Joined: 24th Feb 2012

Gallery: 58 images

Ride: 2001 au forte 6cyl

Location: gladstone
SA, Australia

my ef had a hole in the water pump so i got a new one then once fixed was still loosin alot of water turned out it was the head

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 16 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 5:44 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names