Fordmods Logo

Low idle <500rpm 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: Low idle <500rpm
Posted: Wed Jan 04, 2006 10:00 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 284

Joined: 4th Dec 2005

Gallery: 15 images

Ride: ED Classic

Location: Melbourne
VIC, Australia

Hey Guys quick QN:
Before i reset my computer the tacho indicated 500rpm a bit low considering Gregories specified 650rpm

Having reset it 10 days ago i would expect it to return to atleast 600. (my vp commo returned to normal after 3 days)
At the moment its at 500rpm or less and black smoke comes out after revving.

Obviously i'll take it in for a tune but are there any places i should look for a vacum leak. Have already cleaned idle sensor above throttle body, just changed piping to EA throttle body piping.

 

_________________

93 ED Classic
<a href="http://img302.imageshack.us/slideshow/player.php?id=img302%2F4404%2F1151722371mrk.smil" title="EB GT Bodykit Slideshow" >EB GT Bodykit Slideshow</a>

Last edited by Pet_ED on Thu Jan 19, 2006 5:21 pm, edited 2 times in total.

Top
 Profile  
 
 
Posted: Wed Jan 04, 2006 10:01 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 284

Joined: 4th Dec 2005

Gallery: 15 images

Ride: ED Classic

Location: Melbourne
VIC, Australia

Sorry this topic was meant to be posted in the 6 Workshop

 

_________________

93 ED Classic
<a href="http://img302.imageshack.us/slideshow/player.php?id=img302%2F4404%2F1151722371mrk.smil" title="EB GT Bodykit Slideshow" >EB GT Bodykit Slideshow</a>

Top
 Profile  
 
 
Posted: Wed Jan 04, 2006 11:44 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2449

Joined: 5th Nov 2004

Ride: Falcon EB-s

Location: Manjimup
WA, Australia

It takes time to relearn, and as well as that it wont be idling at 200 rpm. Barely anything will idle at that speed! The gauge on the eb's starts at 400 rpm, the next dash which is a large one is 500, and then it goes through as per normal to 1000rpm. So im assuming its sitting on 600rpm?

 

_________________

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?
Image

Top
 Profile  
 
 
Posted: Wed Jan 04, 2006 11:47 pm 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3552

Joined: 7th Nov 2004

Gallery: 4 images

Power: 482 rwkw

Location: Penrith
NSW, Australia

Just turn idle screw up..See what happens..Just remember to count how many turns so you can return if it doesn't work..The only thing you'll put out is your TPS idle setting..
But WHY is it idling low?? Are plugs leads, air cleaner etc in good nick??

 

_________________

As in ZOOM 126 edition
331 Dart block,3.25/ 4340 steel crank, Oliver rods,TFS ported track heat heads, TFS track heat inlet Twin SC61 turbo's
Project 1UZ-EF has started.. S475 Turbo 4.0 V8 Mustang Celica.....

Top
 Profile  
 
 
Posted: Thu Jan 05, 2006 10:55 am 
Getting Side Ways
Offline
User avatar

Age: 36

Posts: 8655

Joined: 5th Nov 2004

Gallery: 37 images

Ride: V8 EF Futura

Location: Adelaide CBD
SA, Australia

Pet_ED wrote:
Sorry this topic was meant to be posted in the 6 Workshop


Done and done.

 

_________________

I promise..... I will never die.

Fordmods Administration Group MINOR PUNKED

Top
 Profile  
 
 
Posted: Thu Jan 05, 2006 10:57 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 1440

Joined: 7th Nov 2004

Ride: 320kw BA XR8

Location: Adelaide
SA, Australia

The EEC does not learn idle speed at all, you have to set it properly by adjusting the idle screw to around 100rpm lower than the specifications (which are around 700rpm from memory). This allows the IAC to properly control the idle instead of spark which often causes idle surge. Also as said, it won't be idling at 200rpm, the guage starts at 4-500rpm.
Top
 Profile  
 
 
Posted: Thu Jan 19, 2006 5:29 pm 
Smokin em up
Offline
User avatar

Age: 34

Posts: 284

Joined: 4th Dec 2005

Gallery: 15 images

Ride: ED Classic

Location: Melbourne
VIC, Australia

Hey Thanks for the directions guys the idle is perfect now.

I first took off and cleaned the Idle sensor, the 2 air passage ways were
completely clogged up with black gunk.

A week later I still wasnt satisfied as when i revved the engine quickly, the
revs would die and the engine ran rough.
After changing the air flow sensor with "much cleaner" one from the wreckers
the revs held above 600 after afew kicks of the accelerator.

When changing from N to D the revs nearly died but, so i adjusted the
idle screw 1/3 of a turn clockwise to get 700 idle in N. Gear changes from N to D and R are smooth now. cheers.

 

_________________

93 ED Classic
<a href="http://img302.imageshack.us/slideshow/player.php?id=img302%2F4404%2F1151722371mrk.smil" title="EB GT Bodykit Slideshow" >EB GT Bodykit Slideshow</a>

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 2:17 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names