Fordmods Logo

Manual Conversion Complete... CAR WONT START!!?!?!?! 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Manual Conversion Complete... CAR WONT START!!?!?!?!
Posted: Fri Dec 19, 2008 4:10 pm 
Stock as a Rock
Offline

Age: 67

Posts: 190

Joined: 15th Oct 2008

Location: Bumsville
QLD, Australia

Long story short, took the car with a flatish battery to a mechanic to finish the manual conversion while I was out of town. When I got back they had almost finished (they were being lazy on the easy parts :? ) and they told me they tried to charge the battery but they thought it must have something wrong with it...

We towed it home and the battery run out of enough charge to power the hazard lights on the way. I finished the conversion and tried to start the car... it made those noises that it makes when the car has no battery- it starts to kick over but just doesnt get there. So we hooked up a starter/charger with no luck, so next we got a car in the give it a jump start. Nothing. Same noise as before. I discovered the battery terminals on the jumper car had a bit of build-up, so we brought in another Ford. Nothing. Again.

The charger has been on over night and has done f**k all. I got the battery out of the jumper Ford and installed it into mine. And now the car wont even make the noises it made before and this battery is fully charger and was working perfectly prior. But lights that I havnt seen before have started flashing on the dash. There is also a ticking noise, the same one as when you put the hazard lights on. Also some of the headlights were flashing as if the hazards were on but I went to turn them on and the flashing of the headlights stopped but the actual hazard lights come on and the ticking noise stayed. W... T... F... !? The little light picture on the cluster is the one flashing too... never seen that one come on EVER.

The conversion is complete with the ECU and loom wiring done. I've disconnected the battery in hope of 'resetting' the car as I read somewhere that it can sort out some problems by leaving the battery disconnected for a half hour.

I'm pretty much out of ideas if the resetting thing doesnt work.... if anyone's got any ideas as to why the hell it's not starting please let me know. Sorry about the essay, thanks for taking the time.
Top
 Profile  
 
 
Posted: Fri Dec 19, 2008 4:33 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

what car is it? could be smart lock. also check your end of the terminals and if all the wires are connected correctly.

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
Posted: Fri Dec 19, 2008 4:37 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

I had some strange things like this happen once when I forgot to re-connect the earth strap for the dash in mum's XF when I replaced the heater core. I turned on the headlights and the horn and wipers started going instead.

Maybe an earth strap has been left off from the bell housing, or the dash if it came out to do the pedal box.

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
Posted: Fri Dec 19, 2008 5:51 pm 
Stock as a Rock
Offline

Age: 67

Posts: 190

Joined: 15th Oct 2008

Location: Bumsville
QLD, Australia

Thanks for the responces guys, I found out what was wrong.. firstly the security system on the car (aftermarket) needed to be reactivated and then the J3 chip I put in was causing some startup trouble. Removed that and the car starts up fine although I'm worried the mechanic didnt put oil in the gearbox so I need to check that but cant find the right Alan key or Hex key... does anyone know the size I need?

Thanks again guys
Top
 Profile  
 
 
Posted: Fri Dec 19, 2008 6:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 1427

Joined: 21st May 2005

Location: Melbourne
VIC, Australia

Its a 3/8" hex key from memory

 

_________________

EL Fairmont Ghia - Manual - Supercharged
- The Car
- The Headlights

Top
 Profile  
 
 
Posted: Fri Dec 19, 2008 7:10 pm 
Stock as a Rock
Offline

Age: 67

Posts: 190

Joined: 15th Oct 2008

Location: Bumsville
QLD, Australia

MADXF wrote:
Its a 3/8" hex key from memory


Yep yep, cheers mate!
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 37 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 12:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names