Fordmods Logo

massive lash adjuster ticking sound ef 

 

Page 1 of 2 [ 30 posts ] Go to page 1, 2  Next

 
 Post subject: massive lash adjuster ticking sound ef
Posted: Sun Sep 04, 2011 7:16 pm 
Parts Gopher
Offline

Age: 23

Posts: 66

Joined: 29th Jan 2010

Ride: Ford EF Xr6

Location: Adelaide
SA, Australia

hi guys im sure this has been posted before but
this is one of my fist posts

the problem i have is massive lifter tick around no 5,6 inlet after rebuilding my engine
when i rebuilt it i put new lifters in for good measure and they all ticked continuosly
so i chucked those in the bin and rebuilt my old ones and put them back in (thay were still fine before the rebuild)
and there is still a ticking comeing from the same spot
even swaping the liftes around the noise is still in the same place

so im thinking i may have accidently bent a valve while dialing in my cam
my question is is it possible that a ticking noise could come from a bent valve
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Fri Sep 09, 2011 9:31 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

hi did you work out what it was causing the problem, as i have got the same thing , i have done 2heads, 2 sets of rocker arms ,3 sets of lifters ,thin oil, thick oil ,i have a wade cam with the extra shims so i have tried putting more shims in and taking them out, now i have my cam down at clive cams and they are measuring and checking it all and telling me what size shims to use . if you have not fixed yours, ill let you know if it has fixed mine, hoping by the end of next week
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Mon Sep 12, 2011 4:40 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

Super XR6 wrote:
hi guys im sure this has been posted before but
this is one of my fist posts

the problem i have is massive lifter tick around no 5,6 inlet after rebuilding my engine
when i rebuilt it i put new lifters in for good measure and they all ticked continuosly
so i chucked those in the bin and rebuilt my old ones and put them back in (thay were still fine before the rebuild)
and there is still a ticking comeing from the same spot
even swaping the liftes around the noise is still in the same place

so im thinking i may have accidently bent a valve while dialing in my cam
my question is is it possible that a ticking noise could come from a bent valve



you may have loosened some debris in the oil gallery in the rocker arm and it may not be allowing full flow.

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sat Oct 29, 2011 12:16 pm 
Parts Gopher
Offline

Age: 23

Posts: 66

Joined: 29th Jan 2010

Ride: Ford EF Xr6

Location: Adelaide
SA, Australia

nah havent worked it out yet iv replaced the lash adjusters with new retainers, rocker gear, valve springs, and none of them have worked yet iv also compression tested it all came up ok so i dont think it could be a bent valve if anyone has more idears drop them here cause i really dont want to pull the head off a freshly rebuilt engine :(
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sat Oct 29, 2011 1:08 pm 
SA Cruise Moderator
Offline
User avatar

Age: 30

Posts: 1870

Joined: 14th Apr 2006

Ride: 1993 EBll xr6, 2003 ba xt

Power: 150 rwkw

Location: Whyalla
SA, Australia

you may need to run the car for a while to get the lifters full of oil i got a noisey one in both my cars .

 

_________________

Owning 1 of 84,847 ebII.
2x clarion subs 1200w, 1x clarion amp 400w, pioneer headunit, 16x8 roh reflex.
Clear side, front indicators, White dials, trip computer, boot spoiler, K & N air filter.
35% tint, paint code (z) stark white, 3" crome nudge bar, Xh snorkle

Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sat Oct 29, 2011 6:22 pm 
Parts Gopher
Offline

Age: 23

Posts: 66

Joined: 29th Jan 2010

Ride: Ford EF Xr6

Location: Adelaide
SA, Australia

yeh before i put lash adjusters ect in it i was driveing it for aprox 80ks a day for a week and had no change at all might have to take it for a drive
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sat Oct 29, 2011 6:23 pm 
Parts Gopher
Offline

Age: 23

Posts: 66

Joined: 29th Jan 2010

Ride: Ford EF Xr6

Location: Adelaide
SA, Australia

whoes put new iash adjusters in their falcon how long did it take for them to stop ticking
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sat Oct 29, 2011 6:44 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

take the retainers out, (just tape the lifter in untill the rockers are touching the valve and remove the tape) without the retainers it will allow the lifter to take up some of the clearence..
with the retainers fitted the lifter can only extend to the point of where the retainer stops the lifter outer from moving.. so if there are some clearence issues in the valve train its always going to tick..
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sun Oct 30, 2011 11:29 am 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

no change to mine clive measured the cam and it is all good . i am lost . hope you have better luck
and i have tried it with and with out retainers no difference
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sun Oct 30, 2011 6:18 pm 
Oompa Loompa
Offline
User avatar

Age: 31

Posts: 49

Joined: 25th Jul 2007

Gallery: 6 images

Ride: EA fairmont

Power: 132 rwkw

Location: adelaide
SA, Australia

Super XR6 wrote:
the problem i have is massive lifter tick around no 5,6 inlet after rebuilding my engine
when i rebuilt it i put new lifters in for good measure and they all ticked continuosly
so i chucked those in the bin and rebuilt my old ones and put them back in (thay were still fine before the rebuild)
and there is still a ticking coming from the same spot
even swapping the lifters around the noise is still in the same place


I've got the same issue with the AU engine in my car. i have done every thing you have done as well.
by replacing the lash adjusters (4 times, last set were Atomic anti pump up) with new retainers, rocker gear, valve springs, even tried a different camshaft and none of them have worked as well. I've been to multiple mechanics and they have all said the same thing to me. Is that they have no idea what it could be as i have replaced all the parts that would make the ticking noise. I've also had the valve springs tested and they are all have the same compression. I've also tried thicker and thinner oil. I have also fully dissembled the rocker gear and blown it out with the compressor and used a syringe with oil in it to check the oil flow through the rocker shaft. But none of it has worked, My car has had the tick since February and just like you i am also lost as to what it can be.

nothing seems to work its always the exact same noise and from the same spot. (around No.5-6).
hopefully someone might be able to help us.
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sun Oct 30, 2011 6:29 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ea_monty wrote:
Super XR6 wrote:
the problem i have is massive lifter tick around no 5,6 inlet after rebuilding my engine
when i rebuilt it i put new lifters in for good measure and they all ticked continuosly
so i chucked those in the bin and rebuilt my old ones and put them back in (thay were still fine before the rebuild)
and there is still a ticking coming from the same spot
even swapping the lifters around the noise is still in the same place


I've got the same issue with the AU engine in my car. i have done every thing you have done as well.
by replacing the lash adjusters (4 times, last set were Atomic anti pump up) with new retainers, rocker gear, valve springs, even tried a different camshaft and none of them have worked as well. I've been to multiple mechanics and they have all said the same thing to me. Is that they have no idea what it could be as i have replaced all the parts that would make the ticking noise. I've also had the valve springs tested and they are all have the same compression. I've also tried thicker and thinner oil. I have also fully dissembled the rocker gear and blown it out with the compressor and used a syringe with oil in it to check the oil flow through the rocker shaft. But none of it has worked, My car has had the tick since February and just like you i am also lost as to what it can be.

nothing seems to work its always the exact same noise and from the same spot. (around No.5-6).
hopefully someone might be able to help us.


have you checked or replaced the valve guides?? worn valve guids can cause noise aswell
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Sun Oct 30, 2011 6:39 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

in the tickford head i changed to, the valves got done when it got a port and polish
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Mon Oct 31, 2011 7:00 am 
Getting Side Ways
Offline

Posts: 836

Joined: 1st Apr 2005

Gallery: 4 images

Ride: EF XR6 Wagon, AU2 XR6 VCT

Power: 148 rwkw

Location: Auckland
New Zealand

Are you sure the ticking is lifters? Using a hose as a stethoscope (ideally rocker cover off) can you locate the sound precisely to the lifters?

Just grasping at straws, but have you checked the clearance lifter-to-valve with the roller on the base circle of the cam (ie, valve closed)? You shouldn't be able to get a feeler gauge in there because the spring in the lifter should take up the slack. If there is clearance, you have a mechanical problem that is holding the lifter off the valve.

If there is no gap, then the ticking must be caused by the lifter not filling with oil - perhaps a blocked oil passage. I believe the rocker gear is fed by a passage coming up the rocker pedestal. Maybe worth checking, if you haven't already.

 

_________________

95 EF XR6 wagon, 17" FTRs, DBA, QFM, KYB/Koni, AU block, ported EF head, SS Inductions, Territory intake, MLS gasket, milled, Franklin RH24B cam, Coby headers, no cat, Tickford 2.5", 2800rpm stall, J3 chip

Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Mon Oct 31, 2011 5:29 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

i have done that, there is no clearance and last night, i had it running with out the rocker cover and oil is flow out the same as the others. if the other bloke has not tried it and if he want to give it a go please let us know how you go
Top
 Profile  
 
 
 Post subject: Re: massive lash adjuster ticking sound ef
Posted: Mon Oct 31, 2011 7:22 pm 
Oompa Loompa
Offline

Age: 39

Posts: 43

Joined: 28th Apr 2011

Gallery: 3 images

Ride: ef falcon

Location: melbourne
VIC, Australia

just a thought for Super XR6. just make sure yours is not a injector o ring leaking and making a noise as the valve opens , just a thought
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 30 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:38 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names