Fordmods Logo

me EL's a bit sad this morning :( 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: me EL's a bit sad this morning :(
Posted: Wed Jan 25, 2006 5:06 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 276

Joined: 3rd Jun 2005

Ride: XR8 BA

Location: Perth
WA, Australia

i started the car n it stalled, for what reason i dont knowm, then i started it again n it started up and was idling pretty rough , checked the plugs n its still runnin on all cylenders, i dont know what it could be, maybe injecters cloged i dont know, was running fine yesterday, any ideas as to what it could be ? dont know if i should drive it or not

 

_________________

Contact: slr5k@hotmail.com

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 5:31 pm 
Getting Side Ways
Offline

Age: 32

Posts: 972

Joined: 6th Feb 2005

Gallery: 6 images

Ride: XHII pano, Landau

Location: S.E Subs
VIC, Australia

have u had the battery disconnected, just an idea


I had this samn problem a couple of months ago, started up cold and ran terrible like on 4 cyl. turned it off, 2 hours later started it and it ran fine again. Is your problem constant even at operating temp?

 

_________________

Automatics only come in assult riffles
---------------------------------------
www.aussiecoupes.net

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 6:15 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 832

Joined: 5th Nov 2004

Gallery: 7 images

Ride: EL Fairmont

Location: Brisbane
QLD, Australia

when mine did this

it was the coil on its way out.

 

_________________

too many rabbits in china

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 8:13 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

give it an Itallian tuneup maybe? see what happens. could be many things.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Wed Jan 25, 2006 9:35 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 276

Joined: 3rd Jun 2005

Ride: XR8 BA

Location: Perth
WA, Australia

yeah that was it, few hrs later it started fine, strange, oh well :P

 

_________________

Contact: slr5k@hotmail.com

Top
 Profile  
 
 
Posted: Fri Jan 27, 2006 5:54 pm 
Smokin em up
Offline
User avatar

Age: 30

Posts: 276

Joined: 3rd Jun 2005

Ride: XR8 BA

Location: Perth
WA, Australia

whats the deal with the coil's? i remember some one telling me to get a EF rather then a EL coil

 

_________________

Contact: slr5k@hotmail.com

Top
 Profile  
 
 
Posted: Fri Jan 27, 2006 6:36 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2098

Joined: 5th Nov 2004

Ride: egas bf xt

Location: Gosford
NSW, Australia

EL's dont have coil packs...

 

_________________

I can see through wooden doors.

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 10:26 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 832

Joined: 5th Nov 2004

Gallery: 7 images

Ride: EL Fairmont

Location: Brisbane
QLD, Australia

They dont have coil packs

but what provides spark to the dizzy? A coil.

 

_________________

too many rabbits in china

Top
 Profile  
 
 
Posted: Sun Jan 29, 2006 5:46 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

EF's don't have a dizzy, they are on a coil pack,
EL are back on the dizzy..

 

_________________

Image

I have a car.

Top
 Profile  
 
 
Posted: Thu Feb 02, 2006 12:47 am 
Smokin em up
Offline
User avatar

Age: 30

Posts: 276

Joined: 3rd Jun 2005

Ride: XR8 BA

Location: Perth
WA, Australia

AHhh thats the one!! how hard is it to swap it over to the ef way? or is it not worth the effort :P

 

_________________

Contact: slr5k@hotmail.com

Top
 Profile  
 
 
Posted: Thu Feb 02, 2006 9:47 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2718

Joined: 27th Nov 2004

Gallery: 6 images

Ride: EF & VTR1000

Location: Wollongong
NSW, Australia

mine does this everytime its cold, hunts for idle, after i drive it up the road its fine *shrug*
Top
 Profile  
 
 
Posted: Thu Feb 02, 2006 8:17 pm 
Fordmods Newbie
Offline

Age: 55

Posts: 3

Joined: 22nd Jan 2006

Location: Townsville
QLD, Australia

on the intake of the EL falcons there is a idle valve and sometimes they get a bit of s**t in them and they run like crap. just spray the inside of the intake at the idle valve with some carby cleaner and give it a light rub with your finger and spray the carbon off. this is a common problem with mine :lol:
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 8:30 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names