Fordmods Logo

Misfire before and after service 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Misfire before and after service
Posted: Mon Aug 01, 2011 8:12 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Hey guys, my Ef Ghia has a bit of an idling / misfiring issue which i hoped a basic service would fix but didn't.

Basically at idle it will start misfiring and stay sitting at around 550-650ish rpm, sometimes it will idle perfectly at 750ish rpm flat and have no problems.

Dont think itd be headgasket as theres no change in the oil.

Car used to occasionally idle like this when it was low on fuel or when the battery had been left off for a while but would always fix itself fairly quick.

Service was -
plugs
leads
oil
oil filter
coolant
thermostat
have fuel filter here to do aswell

Dont mind spending the $ to get it running right, just not sure what to do at the moment.

I have a wrecked EL Futura here i can swap parts with to diagnose the problem

Just want this car to run perfect again as im lending it to a family friend who needs it for work, so basically i need it as reliable as possible.

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: Misfire before and after service
Posted: Mon Aug 01, 2011 8:29 pm 
Getting Side Ways
Offline

Age: 26

Posts: 1109

Joined: 4th Sep 2009

Ride: 92 EB s

Location: DORRIGO
NSW, Australia

Cleaned the intake and isc lately?
Top
 Profile  
 
 
 Post subject: Re: Misfire before and after service
Posted: Mon Aug 01, 2011 8:40 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1643

Joined: 8th Feb 2006

Gallery: 10 images

Ride: Ef Ghiaaaaaargh!

Location: Perth
WA, Australia

Good idea, i used to have to clean the ISC out fairly often but havent done it in a while.

Keep the ideas rolling i only have access to the car twice a week atm so if i can get a list of things to check i can go through them point by point when i have the car here.

 

_________________

Mercedes 500SEC: -- GONE -- http://www.fordmods.com/the-garage-f53/my-83-mercedes-500sec-buildup-t69837.html
Ef Ghia: -- GONE -- Pacie 4480's, 2.5" Redback, custom grille, FTR's.
AU xr8: BA xr wheels, 2.5" custom exh, leather and woodgrain next.
Chevy Camaro: LHD, Black, all original.

Top
 Profile  
 
 
 Post subject: Re: Misfire before and after service
Posted: Sat Aug 13, 2011 12:34 pm 
Oompa Loompa
Offline
User avatar

Age: 35

Posts: 47

Joined: 12th Aug 2011

Ride: FG XR6 Turbo Ute

Location: Deer Park
VIC, Australia

check over intake manifold. Spray around bolts with water see if that fixes it. If so just nip up some of the intake bolts.

Also oxy sensor? fowled maybe
harmonic balancer seal?
engine mount broken?
Top
 Profile  
 
 
 Post subject: Re: Misfire before and after service
Posted: Sat Aug 13, 2011 2:41 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Has your balancer moved? Coil pack? Bad fuel? Fuel filter? blocked or fowled injector?

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: Misfire before and after service
Posted: Wed Aug 17, 2011 11:03 pm 
Stock as a Rock
Offline

Age: 32

Posts: 132

Joined: 18th Oct 2009

Gallery: 5 images

Ride: EF xr6 AU3 220kw xr8

Location: frankston
VIC, Australia

Unplug the isc completely and see if it fixes it, if the revs drop right off and it dies you could bump it up with the idle screw, ive done it to mine as i put new isc in and it didnt fix it just rev hanged and carried on when it felt like it so i dont run the isc at all and it humms on LPG and petrol. The isc's are prone to issues. Also check your PCV it could be blocked, start with the easy things 1st as usually idle issues are simple to solve.

 

_________________

Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 9:57 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names