Fordmods Logo

Miss at idle and slight accel 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: Miss at idle and slight accel
Posted: Fri Jan 25, 2008 11:34 pm 
Parts Gopher
Offline

Posts: 83

Joined: 5th Sep 2007

Gallery: 1 images

Ride: Ea Fairmont ghia

Location: brisbane
QLD, Australia

Hey got a 3.9mpi ea and when i a am idle it has a miss that u can feel in the car ... it only goes away bout 1000rpm .... driving my mate home the other day and he said it might be my o2 sensor ... it is on gas ... any thoughts

thanks in advance
Top
 Profile  
 
 
Posted: Sat Jan 26, 2008 8:59 am 
Getting Side Ways
Offline
User avatar

Age: 38

Posts: 520

Joined: 23rd Dec 2005

Ride: EF Futura Wagon

Location: Toowoomba
QLD, Australia

I had the same problem. Tried everything, and I mean everything. Ended up being leaking intake gasket around number 6. I tried O2, coil, plugs, leads, Cam angle sensor, Crank angle sensor, LPG tune, LPG diaphragm, checked for broken valve springs, checked for blown head gasket and probably more that I can't remember.

The leak was very small and hard to get to with normal tests (spraying WD40, etc) I ended up dribbling oil around the gasket area and after a while I got a change in rpm. It seemed to take a while for the oil to make its way down and get sucked in Replaced gasket and car was perfect.

cheers
Scott

 

_________________

If it doesn't fit, jam it. If that doesn't work use a hammer. - Engineers Motto

Top
 Profile  
 
 
Posted: Sat Jan 26, 2008 9:44 am 
Parts Gopher
Offline

Age: 31

Posts: 64

Joined: 15th May 2005

Gallery: 1 images

Location: bundaberg
QLD, Australia

could be either inlet gasket or injectors might be a bit uneven in spray mixtures
Top
 Profile  
 
 
Posted: Wed Jan 30, 2008 6:35 pm 
Parts Gopher
Offline

Posts: 83

Joined: 5th Sep 2007

Gallery: 1 images

Ride: Ea Fairmont ghia

Location: brisbane
QLD, Australia

well it only does it when i am on petrol when i am running on the gas it is fine ... it also seems to be surging alot at bout 1500rpm ... should i worry bout getting a tune and service of just try leads and plugs firdt .... i hate doin leads in it ....
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 8:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names