Fordmods Logo

missing at idle 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: missing at idle
Posted: Sat Jun 07, 2008 9:10 pm 
Tyre Shredder
Offline
User avatar

Posts: 350

Joined: 23rd May 2008

Ride: AU series 1 XR6

Location: hartley
SA, Australia

hi
i replaced the leads and plugs the other day hoping that it would fix the slight missing at idle.
is this normal or it is a vac leak or bad compression
its only done 190 000 km
Top
 Profile  
 
 
Posted: Sat Jun 07, 2008 10:03 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

hi , i have ef mine does same . ive done most everything to fix but injectors they next.
Top
 Profile  
 
 
Posted: Sun Jun 08, 2008 12:43 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

replacing my injectors along with some other jazz when i get my tax back.

i have tried just about everything as well to fix

will let you know

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
Posted: Sun Jun 08, 2008 9:24 pm 
Parts Gopher
Offline
User avatar

Age: 28

Posts: 81

Joined: 12th Jan 2008

Ride: MANUAL EF XR6 WGN

Location: TOWNSVILLE
QLD, Australia

have you tried the dizzy cap and button? or the dizzy itself i found that was my problem

 

_________________

EF XR6 WGN LOWERED FG 19' XR6T RIMS SOUND SYS, 2 1/2' EXAUST

Top
 Profile  
 
 
Posted: Mon Jun 09, 2008 7:24 pm 
Tyre Shredder
Offline
User avatar

Posts: 350

Joined: 23rd May 2008

Ride: AU series 1 XR6

Location: hartley
SA, Australia

do the aus even have a dizzy cap i thought they were a sealed unit
im going to work on it in 3 weeks time so ill see if i can fix it then
thanks for the help
Top
 Profile  
 
 
Posted: Mon Jun 09, 2008 7:39 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 907

Joined: 13th Jul 2005

Gallery: 10 images

Ride: ef futura/ef fairmont

Location: sydney
NSW, Australia

do a comp test first mate if out blown rings!

 

_________________

custom airbox,custom intake
paccie comps,lukey 2.5 cat back,high flow cat
CMS stg2 head,CMS stg2.A. cam,CMS hybrid auto with mod shift,3.9 lsd
custom 3500rpm hi stall
ANZ mayhem 18's,custom interior,venom body kit,xr wing,jumbo 2' low springs
143rwkw and 407rwnm on CMS dyno

Top
 Profile  
 
 
Posted: Mon Jun 09, 2008 9:46 pm 
Getting Side Ways
Offline

Age: 42

Posts: 1343

Joined: 14th Dec 2007

Gallery: 1 images

Ride: EL fairmont offroader

Location: seaspray
VIC, Australia

I wonder if a clogged ISC might be able to cause a slight miss. Is the idle speed right, or low?

 

_________________

wrecking 9/97 EL fairmont sedan burgundy 6cyl auto 270k modBAintake

Top
 Profile  
 
 
Posted: Tue Jun 10, 2008 12:01 am 
Getting Side Ways
Offline
User avatar

Posts: 407

Joined: 29th May 2008

Ride: Falcon EF GLi

Location: Perth
WA, Australia

I think we need a sticky on idle problems...

 

_________________

EF2 Fairmont Ghia. AU2 engine running EF gear. Intake, exhaust, injection etc; 8" rear stockies with 265/50R15 rubber. Shiftkitted auto, J3, custom grille and dash cluster and lots of other useless crap...

Top
 Profile  
 
 
Posted: Tue Jun 10, 2008 8:52 am 
Stock as a Rock
Offline

Age: 48

Posts: 129

Joined: 28th Jun 2007

Ride: BF Egas Tonner

Location: Sydney
NSW, Australia

Have you changed the fuel filter yet? With my 1 tonner I have found that if the idle starts to get a little rough the fuel filter needs changing.
Top
 Profile  
 
 
Posted: Tue Jun 10, 2008 10:41 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 501

Joined: 25th Apr 2006

Ride: ED GLi Classic

Location: Ballarat
VIC, Australia

djcustomcomputing wrote:
do the aus even have a dizzy cap i thought they were a sealed unit
im going to work on it in 3 weeks time so ill see if i can fix it then
thanks for the help


AU's run coil packs.

 

_________________

RIP Chelsea
96 EF2 Gli - T5 / Exedy / Wade 977b / P+P / JMM Extractors, 2.5" / Port matched BBM / and more
bmICE

Top
 Profile  
 
 
Posted: Tue Jun 10, 2008 12:05 pm 
Tyre Shredder
Offline
User avatar

Posts: 350

Joined: 23rd May 2008

Ride: AU series 1 XR6

Location: hartley
SA, Australia

I will change the fuel filter when I get to our friend workshop in the next few weeks.

what about the isc how do i clean it. will it be in my haynes manual??

the idle speed is fine it just misses. when i replaced the leads it actually went away until i went for a drive then it came back.
Top
 Profile  
 
 
Posted: Wed Jun 11, 2008 12:01 am 
Stock as a Rock
Offline

Age: 27

Posts: 123

Joined: 30th Apr 2007

Gallery: 6 images

Location: Adelaide
SA, Australia

ive herd the coil packs were huge probs in the EF's mine is. I was told if u put an au coil pack in u shouldnt have any more probs with the coil pack. Dont know if u have tried replacin this yet, its a bit cheaper than injectors.

 

_________________

EF II Falcon Gli 5spd
Cold Air Intake
Genie Extractors
2.5" Cat Back Exhaust
CSA 16" Mags

Top
 Profile  
 
 
Posted: Wed Jun 11, 2008 12:31 am 
Parts Gopher
Offline
User avatar

Posts: 77

Joined: 17th Feb 2008

Location: sydney
NSW, Australia

you can clean all the gunk out of the ISC with sum turps and a rag

 

_________________

"I believe that Human beings and fish can peacefully coexist" - George W Bush

Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 7:09 pm 
Tyre Shredder
Offline
User avatar

Posts: 350

Joined: 23rd May 2008

Ride: AU series 1 XR6

Location: hartley
SA, Australia

so i just undo the bolts take it out and the gunk will be on the blade thingy.
Top
 Profile  
 
 
Posted: Thu Jun 12, 2008 8:12 pm 
Getting Side Ways
Offline

Age: 30

Posts: 1087

Joined: 1st Sep 2007

Ride: '07 LT XR5

Power: 133 rwkw

Location: sydney
NSW, Australia

metasaiah wrote:
I think we need a sticky on idle problems...
a flow chat would work well

 

_________________

So much RAM the motherboard twisted off the POST.

I lost 3 cylinders... but gained a turbo...
Proud owner of an '07 XR5Turbo

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 7:00 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names