Fordmods Logo

My Car takes for ever to start 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: My Car takes for ever to start
Posted: Sat Aug 20, 2005 11:26 pm 
Fordmods Newbie
Offline

Age: 34

Posts: 8

Joined: 20th Jan 2005

Ride: Futura 94 EF

Location: traralgon
VIC, Australia

Hey guys i am having problems with my car for some unknown reason it takes forever to start
I recently did over 1,000kms for a weekend trip and it hasnt been startin right ever since

Have changed Oil
Sparkies
Radiator coolant

I heard that maybe the injectors need to be cleaned?
Would this be the issue and can i clean them yourself?

P.S I know i posted this in the wrong forum SORRY!
Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 8:23 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Whats your battery like? Have you checked that out lately? My guess is its an ignition problem, i know this is kinda difficult to understand but what kind of noises does it make when you try and start it?

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
 Post subject: RE: My car takes forver to start
Posted: Sun Aug 21, 2005 11:18 am 
Fordmods Newbie
Offline

Age: 34

Posts: 8

Joined: 20th Jan 2005

Ride: Futura 94 EF

Location: traralgon
VIC, Australia

In reply to XRFAN101 it just keeps turning like a normal start for bout 10 seconds and then fires and chugs and then its fine from until u turn it off again
Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 1:01 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 3885

Joined: 6th Nov 2004

Gallery: 24 images

Ride: BF MKII XR6 Turbo

Location: Victor Harbor
SA, Australia

Id say its an ignition fault, either youve put in crap spark plugs or they have been put in wrong or it could be that the leads are damaged. Check and see if any of those are present and let us know.

If not then it could be a number of things that may be causing it.

 

_________________

Image -BF MKII XR6 Turbo in EGO-

Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 3:17 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 744

Joined: 11th Nov 2004

Gallery: 15 images

Ride: ED Falcon

Location: Adelaide
SA, Australia

Check leads with a meter to read less than 20000 ohms, dizzy cap, ignition coil and spark plugs including type and gap.

Failing that it may be fuel pump or fuel related, injectors, intake manifold and associated connections.

 

_________________

I post here cos the russian tank driver doesn't

Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 3:23 pm 
Getting Side Ways
Offline

Age: 34

Posts: 419

Joined: 6th Nov 2004

Location: canberra
ACT, Australia

do the basic checks, spark and a good spark, fule pressure, if they are all there, try getting fault codes read out, could be faulty sensor. when its running is it ok? injectors might be dirty but even when they are bad it shouldnt take 10 sec or so to start. maybe 3 or so.
Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 4:35 pm 
Getting Side Ways
Offline

Age: 31

Posts: 597

Joined: 19th Jun 2005

Gallery: 4 images

Ride: 98 XH XR6

Location: Diamond creek
VIC, Australia

could it be a lazy starter motor mine takes a little while to start but when it does its fine.

 

_________________

ONE FOR RUM AND RUM FOR ALL

4.0ltr 1998 XH XR6 - 2 JVC 4way 6X9's - 2 JVC 4way 4" in doors - JVC head unit - AU XR8 intake snorkel


Paceys, hi flow cat and many more still to come

Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 9:32 pm 
Getting Side Ways
Offline
User avatar

Age: 54

Posts: 4102

Joined: 18th Nov 2004

Gallery: 10 images

Ride: PX2 Ranger 4x4 XLT Dual CAB

Location: Carrum Downs
VIC, Australia

Being as you car has LPG does it also take a long time to start on Petrol?

I had the exact same symptoms with my duel fuel EA. Turned out the fuel start sequence was causing it to Duel fuel on statup, that is LPG & petrol at the same time. Was a b**ch to start in the morning when selected to LPG. Later a mate gave me a non-fuel start module and the car started fine on both LPG or Petrol.

 

_________________

Image
She's meanness put to music and the b**ch is born to run!
Like the sign says, "speed's just a question of money. How fast can you go?"

Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 11:36 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1751

Joined: 5th Nov 2004

Gallery: 1 images

Ride: BA ute, FG XR6T

Location: Quakers Hill
NSW, Australia

I does seem like insufficient spark / voltage. Your scavenger hoses are firmly in place?

 

_________________

Image

Last edited by mspw on Sun Aug 21, 2005 11:40 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Aug 21, 2005 11:36 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

what about turning it to ignition, and leaving the fuel pump prime up.
i'd be looking at fuel pressure reg.
did you do the spark plugs before you did the 1000km or after?

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 16 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:49 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names