Fordmods Logo

Mystery non starting issue 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: Mystery non starting issue
Posted: Wed Feb 06, 2013 8:36 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

Hi all
Looking for help. Occasionally I jump in the car & hit the key everything fires right up. Occasionally I crank the engine, get nothing then the second time it runs. Then other times like right now I'm trying to get to work & it cranks like a champ but won't fire.

The known knowns;
- dizzy/coil replaced in 2006 when I started to have other stalling type issues not long after start
- a gut full of aerostart can help sometimes, this isn't one of those times
- the pump primes fine HOWEVER if the engine cranks & doesn't fire, key returns to 'on' & I hear the pump prime after all that, I know I'm good to drive.
- fuel economy is reasonable
- power is a little low
- once running everything runs reasonable

Am I right in thinking that its a TFI? Either that or maybe the security system or something?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
 
 Post subject: Re: Mystery non starting issue
Posted: Wed Feb 06, 2013 11:24 am 
Getting Side Ways
Offline

Age: 32

Posts: 1044

Joined: 4th Aug 2010

Ride: NA Fairlane, DC LTD

Location: Alice Springs
NT, Australia

fiftyone wrote:
- the pump primes fine HOWEVER if the engine cranks & doesn't fire, key returns to 'on' & I hear the pump prime after all that, I know I'm good to drive.


I had this randomly the other day. When trying to start, I turned the key to on, and all lights came up, when I held it to start it cranked but no start, as I let off the key back to the on position I heard the primer relays click and the pump prime.

I also have a slow drain on the battery so I'm looking towards electrical myself..

Hope that may be helpful for you,

 

_________________

[color=#004080]Cheers, Jacob.

NA Fairlane Build thread:
the-garage-f53/my-fairlane-build-lowlane-t94891.html.
Also in the garage....
AU LTD, DC LTD, and Lowlane.

Top
 Profile  
 
 
 Post subject: Re: Mystery non starting issue
Posted: Wed Feb 06, 2013 11:38 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 3737

Joined: 22nd May 2006

Ride: BF F6 Tornado - #0077

Location: Bendigo
VIC, Australia

cheers. No slow drain on the batt here.

Other ideas ppl?

 

_________________

** For Sale ** http://www.fordmods.com/ford-parts-for-sale-f17/assorted-e-series-parts-t124697.html

F6 Tornado 2006 Build

Is it about sex? The engine in my car? Or a cure for cancer?
No?

Then f**k off

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 10:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names