Fordmods Logo

NA Fairlane starting issues 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: NA Fairlane starting issues
Posted: Fri Oct 27, 2006 7:52 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 101

Joined: 2nd Sep 2006

Ride: ED Fairmont

Location: Murwillumbah
NSW, Australia

Ive acquired an NA Fairlane & its been sitting around for about 5 months in the driveway with a flat battery not being started. I tryed to start it the other day and it wont fire, it just turns over & over. I was thinking it was maybe the computer?????? Is there a way to reset the computer? This is kinda urgent as it needs to be moved tomorrow & i dont wont to push it. lol. Thanks for your help.

 

_________________

Myspace - www.myspace.com/theboss_290gt

MSN - theboss_290gt@hotmail.com

- Add me

Top
 Profile  
 
 
Posted: Fri Oct 27, 2006 7:59 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

To start with, have you got spark and good fuel pressure?

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Fri Oct 27, 2006 8:09 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 101

Joined: 2nd Sep 2006

Ride: ED Fairmont

Location: Murwillumbah
NSW, Australia

Well ill try all that tomorrow as i didnt get to it this arve due to rain. I want to be armed with all the possiblitys so i can get it going TOMORROW. I will check that tomorrow. Thanks.

 

_________________

Myspace - www.myspace.com/theboss_290gt

MSN - theboss_290gt@hotmail.com

- Add me

Top
 Profile  
 
 
Posted: Fri Oct 27, 2006 10:02 pm 
Stock as a Rock
Offline

Posts: 144

Joined: 29th Apr 2006

Location: Moonta
SA, Australia

get a new battery if the old one doesnt hold its charge and also dissconnect the spark plug lead from the distributor and earth it to the engine body to see if theres a spark if none its probably the coil if you get a spark connect it back up do the same with a spark plug lead from a spark plug if then no spark it may be the distributor or something else. hope that helps. i look foward to you posting me what the problem was
Top
 Profile  
 
 
Posted: Sat Oct 28, 2006 6:40 pm 
Stock as a Rock
Offline
User avatar

Age: 26

Posts: 101

Joined: 2nd Sep 2006

Ride: ED Fairmont

Location: Murwillumbah
NSW, Australia

Alright. I found out today that the Fairlane has a blown head-gasket & because its been sitting around for so long it has seized. So anyone that wants NA Fairlane parts let me know as i will be dismantelling it. I will be listing it in the FOR SALE section along with a EA Farimont for parts so be sure to check them out.

 

_________________

Myspace - www.myspace.com/theboss_290gt

MSN - theboss_290gt@hotmail.com

- Add me

Top
 Profile  
 
 
Posted: Sun Oct 29, 2006 10:32 am 
Stock as a Rock
Offline

Posts: 144

Joined: 29th Apr 2006

Location: Moonta
SA, Australia

good luck with the parts sale and have fun stripping them
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 9:24 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names