Fordmods Logo

NA wont idle :( 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: NA wont idle :(
Posted: Tue May 31, 2005 1:11 am 
Smokin em up
Offline
User avatar

Age: 40

Posts: 254

Joined: 6th Nov 2004

Gallery: 4 images

Ride: NA Series II Fairlane Sportsman

Location: Surrey Downs
SA, Australia

Hi guys,

Sorry for my lack of presence for the last month or so, but have been away in the country.

Anyway I have a bit of a problem with my NA. A couple of weeks ago I blew my heater tap, and replaced it myself.

Ever since I replaced it my car wont idle properly when in park or neutral. It usually stalls, but if it doesnt stall it surges revving up and down between 1000 and about 200.

As soon as I put it into either drive or reverse it settles down and idles fine on about 600-700 or so.

It does this regardless of engine temp. It is the 3.9 MPI motor.

Any ideas would be greatly appreciated.

Cheers :wink:

 

_________________

1990 NAII Fairlane Sportsman
194,000 kms
MP3, HID, LPG, and a few other 3 letter abbreviations too.

Top
 Profile  
 
 
Posted: Tue May 31, 2005 1:26 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

You didn't bump one of the vacuum hoses off the back of the manifold did ya?

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Tue May 31, 2005 1:35 am 
Smokin em up
Offline
User avatar

Age: 40

Posts: 254

Joined: 6th Nov 2004

Gallery: 4 images

Ride: NA Series II Fairlane Sportsman

Location: Surrey Downs
SA, Australia

Ummm, am not really sure, will have to get under there and have a good look.

Cheers for the tip though :)

 

_________________

1990 NAII Fairlane Sportsman
194,000 kms
MP3, HID, LPG, and a few other 3 letter abbreviations too.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:54 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names