Fordmods Logo

NC Fairlane Problems 

 

Page 1 of 1 [ 12 posts ] 

 
 Post subject: NC Fairlane Problems
Posted: Tue Oct 10, 2006 3:50 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

I am haveing problems with my nc fairlane when you first start it up in the morning you get a really bad fuel smell comeing from it. then when it warms up it idles very high sometimes around 1200 - 1000 rpm. I have turned the idle down and nothing has happen. It is drinking a lot of fuel lucky to see 400km out of a tank and has no power at all. I have replaced the oxy sensor and nothing has happen still runs like crap. Any ideas on what it could be the problem. And one last thing my temp gauge keeps going up to H then back down and sometimes jumps up and down u have flushed the system clutch is working fine. Any help would be good

1/92 NC Fairlane 3.9 MPEFI
Cheers Rick
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 3:57 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

how's your exhaust - any holes?

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 4:01 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

no holes it's been replaced
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 4:12 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

my bad - reread first post. this is outside the car yeah? that's the norm i reckon, yet to see a falcon that doesn't smell rich on startup. as for the idle - do NC's have a TPS? if they do, give that a clean and check your power steering switch - it could be faulty, upping the idle as if the wheel is being turned.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 4:22 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

yeah they have a tps switch u have cleaned it and replaced it still the same thing mate. My EL falcon doesnt smell when i start it in the morning power steering switch seems fine.
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 4:33 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

reset the computerr on it. i'm outta ideas so i'm just guessing now! ask fordzatmyplace, he'll have an idea or two!

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 4:59 pm 
Getting Side Ways
Offline

Age: 31

Posts: 3772

Joined: 5th Nov 2004

Gallery: 33 images

Ride: EL Fairmont Ghia

Location: Hobart
TAS, Australia

sounds like a vacuum leak somewhere. that will causi t to overfuel smell and get terrible economy, the fuel smell is strange though
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 5:01 pm 
Getting Side Ways
Offline

Age: 37

Posts: 1500

Joined: 14th Nov 2004

Ride: Falcon

Location: SE Melb
VIC, Australia

My dad's NC did a smiliar thing. We had a six cylinder, it got hot, so check the thermostat as that could get stuck and restrict flow of water, check the drive belts, if power steering snaps, then replace it. Check the fuel injectors and fuel pump as well, that may be blocked and trying to suck in more fuel than it needs.

 

_________________

Instant Karma is gonna get you!

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 5:03 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 624

Joined: 5th Jul 2005

Gallery: 6 images

Ride: Fairlane NC

Location: Melbourne. SE
VIC, Australia

F**k NC's eh beautiful cars mines giving me major trouble aswell. sorry i cant really help but maybe the ecu however i cant understand why if would do that. sperms right fordsatmyplace will prob have something to say

ben

 

_________________

NC Fairlane Ghia. AU engine. Pacemaker 4499. 2.5" Redback Zorst, tints, red dash. 17in ba xr (e-series). Suzuki Across (suzi) Sexy in Black

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 5:08 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

i know it's strange i cant find any vacuume leaks anywhere. Replaced exhaust manifold gasket it helped a little bit. But besides that cant find anything at all
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 5:13 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 624

Joined: 5th Jul 2005

Gallery: 6 images

Ride: Fairlane NC

Location: Melbourne. SE
VIC, Australia

u sure its not tuning?

 

_________________

NC Fairlane Ghia. AU engine. Pacemaker 4499. 2.5" Redback Zorst, tints, red dash. 17in ba xr (e-series). Suzuki Across (suzi) Sexy in Black

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 5:19 pm 
Stock as a Rock
Offline

Age: 32

Posts: 186

Joined: 5th Nov 2004

Gallery: 1 images

Ride: 1997 EL Fairmont,2008 FG G6E

Location: Melbourne
VIC, Australia

I will reset the ecu and see what happens from there. I know i should of got a f**k 4.0L but what can u do
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 12 posts ] 

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 12:40 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names