Fordmods Logo

Need help diagnosing annoying whine. 

 

Page 1 of 2 [ 20 posts ] Go to page 1, 2  Next

 
 Post subject: Need help diagnosing annoying whine.
Posted: Wed Aug 24, 2005 6:38 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

Ok, I got an ef wagon 4.0 auto. It's only done 180,000 odd and runs sweet as (don't they all). My problem is it's developed a fairly quiet, but getting louder, high pitched whine coming out of the back of it, electric motor kind of noise. First thought was that the rear windscreen squiter had jammed on and was running dry, but that's not it (pretty stupid I know but...). So I started sniffing around the back end and when I lifted up the floor to get into the wheel well the noise is pretty loud so I thought fuel pump. Take it up to Midas (usually pretty good to me) to get the pump replaced but the guy said he reckons that is normal and he woudn't want to put a new pump in b/c he'd just be taking my money. Now I'm out of ideas. A couple of other things to note, the high pitch whine noise modulates in synch with the indicators when they are on, and this is probably a coincidence, but the noise seemed to start after I had new alloys fitted recently???
The car's running fine but this noise is definitely not normal and it's bloody annoying me!
Any help appreciated. Thanks[/i]
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 6:45 pm 
Getting Side Ways
Offline
User avatar

Age: 46

Posts: 1040

Joined: 5th Nov 2004

Gallery: 5 images

Ride: EA Fairmont Ghia

Location: Melbourne
VIC, Australia

Any quiter with a full tank of fuel.

 

_________________

Full working BA Shifter now upgraded to BF Shifter.
BA headlight inserts in my EA headlights.

Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 7:01 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

Dellboy999 wrote:
Any quiter with a full tank of fuel.


No, afraid not
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 7:12 pm 
Getting Side Ways
Offline
User avatar

Posts: 1960

Joined: 6th Nov 2004

Gallery: 22 images

Power: 315 rwkw

Location: Under the flight path of incoming packpackers
NSW, Australia

You took your car to Midas?? anyway, might be the pump, its the only elec thing up the back... unless theres a relay up there thats playing. Take it to a sparky and see what they reckon
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 7:28 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

My fuel pump on my wagon whines really really loudly! And now the car won't run on petrol when there any load on the engine (i.e. put car into Drive and she stalls). I'm too pov at the moment to pay $110.00 for the new pump, and can't be bothered installing it.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 7:41 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

Have you got speakers back there? Sometimes you get engine noise finding its way through the stereo.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 8:23 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

Chef, yeah I know Midas.... but a few people I know use the same guy (one guy even used him to do alot of pipe bending to turbo his mirage, some people eh) including an old boss who gets his work vans done there, he's pretty no s**t, and he's handy.
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 8:25 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

twr7cx wrote:
My fuel pump on my wagon whines really really loudly! And now the car won't run on petrol when there any load on the engine (i.e. put car into Drive and she stalls). I'm too pov at the moment to pay $110.00 for the new pump, and can't be bothered installing it.


twr7cx, did it start soft and get worse, or did it just s**t itself one day?
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 8:28 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

stockstandard wrote:
Have you got speakers back there? Sometimes you get engine noise finding its way through the stereo.


Stockstandard, speakers in the gate are still working (I been using them to cover the noise) but the noise definitely coming from the tank area
Top
 Profile  
 
 
Posted: Wed Aug 24, 2005 11:33 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1780

Joined: 31st Jan 2005

Gallery: 10 images

Ride: 07 BF mk2 E-gas wagon + eb 5.0

Power: 174 rwkw

Location: Adelaide
SA, Australia

is it there with engine off/ignition on or only when engine is running. fuel pump should prime when you first turn key to ign but once it has pressure it should remain quiet until you start car and even then i can't hear mine. noisiest ones i ever heard were vl commy.

 

_________________

eb v8: low loud and fast. just how a v8 should be. i guess the big question is, is it fast enough...

Top
 Profile  
 
 
Posted: Thu Aug 25, 2005 12:15 am 
Getting Side Ways
Offline

Age: 61

Posts: 437

Joined: 11th Nov 2004

Ride: EL GHIA

Location: adelaide
SA, Australia

dont know if this will work - pull the fuel pump relay while the car is running and the noise is apparent and if noise abates then its pretty sure its your pump
Top
 Profile  
 
 
Posted: Thu Aug 25, 2005 12:26 am 
Parts Gopher
Offline

Posts: 61

Joined: 28th Jul 2005

Location: none
QLD, Australia

leave kiddies at home
Top
 Profile  
 
 
Posted: Thu Aug 25, 2005 12:29 am 
Parts Gopher
Offline

Posts: 61

Joined: 28th Jul 2005

Location: none
QLD, Australia

nar sorry I got nothin
just my morbid sense of humour
here have a pimp hat

 

 

Attachments:
pimp[1].jpg
pimp[1].jpg [ 4.79 KiB | Viewed 342 times ]
Top
 Profile  
 
 
Posted: Thu Aug 25, 2005 12:44 am 
Getting Side Ways
Offline
User avatar

Posts: 6432

Joined: 5th Nov 2004

Gallery: 6 images

Does the noise occur with the engine off and the car rolling?

 

_________________

5.6L of carbon footprint.

Top
 Profile  
 
 
Posted: Thu Aug 25, 2005 7:14 pm 
Fordmods Newbie
Offline
User avatar

Posts: 16

Joined: 16th Mar 2005

Location: sydney
NSW, Australia

Vic wrote:
Does the noise occur with the engine off and the car rolling?

No, only when engine is running, either idling or under load, stays pretty constant.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 20 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: Google [Bot], johny23 and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 1:41 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names