Fordmods Logo

Need Help Urgent 

 

Page 1 of 1 [ 11 posts ] 

 
 Post subject: Need Help Urgent
Posted: Wed Aug 22, 2007 1:20 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 25th Feb 2007

Location: Melbourne
VIC, Australia

The car wont start... checked the spark plug lead test and it had some good strong sparks.. Cleaned out the whole intake system.. and still no go... The car is a 94 ED Futura.. Duel Fuel... Tried it on petrol as well. It turns fine and the battery is new.. Could this still be the coil?? or the Dizzy? I ruled these 2 out as it had plenty of spark.. Please Help
Top
 Profile  
 
 
Posted: Wed Aug 22, 2007 1:44 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 25th Feb 2007

Location: Melbourne
VIC, Australia

quick question... if it were to be a coil problem.. would i still be getting sparks in the other leads??
Top
 Profile  
 
 
Posted: Sat Aug 25, 2007 9:07 pm 
Fordmods Newbie
Offline
User avatar

Age: 49

Posts: 13

Joined: 13th Aug 2007

Ride: 1988 fairmont svo

Location: Bacchus Marsh
VIC, Australia

three things you need for combustion you have 1 of them I would suggest fuel & air , Maybe throttle body, injectors some thing like that check the intake ya never know if ya getting spark ya just might have missed something.(i had the same problem after a rebuild = faulty dizzy & clean injectors).

 

_________________

88SVO Original On its Guts 7"screen & DVD 800 w amp, 2x 1000w JBL woofers, bilsen springs, peddrers shocks, Genie 2.5 Exhaust, cold air intake.
looking for that perfect top end?
engine & sound

Top
 Profile  
 
 
Posted: Sat Aug 25, 2007 9:22 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

94 smartlock not f**k you around check ya fuses...........

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Sun Aug 26, 2007 2:10 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

what colour spark are yo getting nice fat blue or thin white ??

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Sun Aug 26, 2007 4:05 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 2754

Joined: 14th Apr 2005

Ride: fairmont

Location: mackay
QLD, Australia

my brothers car had same prob, found that the distrubutor chewed the teeth off the auxilery shaft inside motor

 

_________________

Now i have a EF XR8 5spd.........mmmmmm 5L

Top
 Profile  
 
 
Posted: Sun Aug 26, 2007 4:08 pm 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 1132

Joined: 11th Jun 2006

Gallery: 1 images

Ride: ef fairmont,

Location: brisbane
QLD, Australia

wicksy wrote:
my brothers car had same prob, found that the distrubutor chewed the teeth off the auxilery shaft inside motor



been there done that, how does it happen though ????

 

_________________

95 ef montfor sale pm for info, 88 hilux mud truck

Top
 Profile  
 
 
Posted: Mon Aug 27, 2007 3:01 am 
Oompa Loompa
Offline

Posts: 24

Joined: 25th Feb 2007

Location: Melbourne
VIC, Australia

hi, sorry for the late reply read the posts.. and yeah changed the coil and that didnt make a difference... spark is perfect white.. umm dizzy doesnt seem wrecked but havnt taken it out for closer inspection... will do so when i get a chance.. dont think its a fuel air mixture problem but ill look into that as well... as for fuses... which one do i replace.. the starter one near the reservoir?? umm thanks for the replys.. ill try a few things out and let use know... nemore ideas??
Top
 Profile  
 
 
Posted: Mon Aug 27, 2007 8:58 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

try the CRT_ something but if you interior light works don't bother checking that one....

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Mon Aug 27, 2007 4:44 pm 
Oompa Loompa
Offline

Posts: 24

Joined: 25th Feb 2007

Location: Melbourne
VIC, Australia

yeah they do?... dammit i wish it was just that lol thanks anyway
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 11:38 pm 
Parts Gopher
Offline

Age: 37

Posts: 93

Joined: 22nd Jul 2006

Ride: ed farimont

Location: braidwood
NSW, Australia

check what the guys are saying and check the tfi as well.it happened on the ed and the xf on mine.in the ford service manual which i have it also say`s check the coil for cracks as thay earth out on the motor.

give that ago and let us know mate.pm me if you need other help.stef

 

_________________

thanks guys

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 11 posts ] 

Who is online

Users browsing this forum: No registered users and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:16 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names