Fordmods Logo

new battery,now no idle 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: new battery,now no idle
Posted: Sun Sep 24, 2006 8:31 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 12th Jan 2005

Location: lilydale
VIC, Australia

hi guys`
just replaced the battery in my ef fairmont and now it won`t idle unless
i keep my foot on the gas for a while till it will hold the idle.
any ideas?
Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 8:49 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

When u disconect the battery it resets your Computer, it will be fine in a few days.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 9:34 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 12th Jan 2005

Location: lilydale
VIC, Australia

a few days!!!!!!!!!!!!!
you mean to tell me that everyone who changes or even disconnects their battery has a car that won`t idle for a few days!!!!
man, what a disign flaw.
surely there must be something you can do about it!
Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 9:36 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

well not really a few days, the computer just needs to learn its throttle positons again, so after a few drives it will be fine, most cars are like this not just falcons.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 9:43 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

busterbill wrote:
a few days!!!!!!!!!!!!!
you mean to tell me that everyone who changes or even disconnects their battery has a car that won`t idle for a few days!!!!
man, what a disign flaw.
surely there must be something you can do about it!


Its not a design flaw - its a good feature.

The reason you have this problem is because your idle speed is not correctly set, and the only reason why your car has been running without problems is because the computer was smart enough to figure it out. Now you have disconected the battery it has to work it out all over again.

Fix the idle speed problem and you can disconnect the battery all you like and it will be fine.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 9:45 pm 
Getting Side Ways
Offline

Age: 30

Posts: 4609

Joined: 29th Jul 2005

Gallery: 10 images

Ride: BOXCAR

Location: Launceston
TAS, Australia

Molloy wrote:
When u disconect the battery it resets your Computer, it will be fine in a few days.


thats total BS!

sorry mate but i disconnect the battery every time i leave my car for a while. And it always idles fine

I think that mabey you need to clean the terminals, also, make sure you have attached all the + and - leads. I am not sure about EF/ELs but there are a few on my boxcar :)

 

_________________

^^^ What He Said

<a href="http://www.fordmods.com/forums/viewtopic.php?t=44952" target="_blank" class="postlink"> TAS Cruises</a>

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 9:50 pm 
Getting Side Ways
Offline
User avatar

Posts: 3115

Joined: 20th Dec 2004

Ride: Falcon

Location: Adelaide
SA, Australia

fordzatmyplace wrote:
Molloy wrote:
When u disconect the battery it resets your Computer, it will be fine in a few days.


thats total BS!

sorry mate but i disconnect the battery every time i leave my car for a while. And it always idles fine


You are both right.

If you have a problem or even a modification such as a big cam, it will take a few days for the computer to relearn how to do its job. If everything is it good working order and the engine works as it did when it left the factory it will work right away.

 

_________________

Stoke me a clipper, I'll be back for Christmas

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 10:25 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 3687

Joined: 4th Mar 2005

Gallery: 23 images

Ride: XR6 Turbo

Location: Taree
NSW, Australia

fordzatmyplace wrote:
Molloy wrote:
When u disconect the battery it resets your Computer, it will be fine in a few days.


thats total BS!

sorry mate but i disconnect the battery every time i leave my car for a while. And it always idles fine

I think that mabey you need to clean the terminals, also, make sure you have attached all the + and - leads. I am not sure about EF/ELs but there are a few on my boxcar :)
I got a new bat 1 day ago and shes still cracking the s**t at idle but its slowly getting better, during that time i havent been driving it that much, refer to my previous posts in this thread.

 

_________________

SS Inductions CAI, K&N Filters, M-spec FMC, Turbosmart BOV, 8psi capa tune, X-force cat.

Mods going on: Nizpro springs, bosch 040 pump + Walbro gss341, 600cc injectors, PWR transcooler, 20% Underdrives, 15psi Actuator, Kingspring SSL's, 15psi tune.....More coming

Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 10:31 pm 
Fordmods Newbie
Offline

Posts: 5

Joined: 12th Jan 2005

Location: lilydale
VIC, Australia

so, how long before it relearns to idle, can i do anything to help.
does anyone know the answer to this riddle?
Top
 Profile  
 
 
Posted: Sun Sep 24, 2006 10:33 pm 
Getting Side Ways
Offline
User avatar

Age: 48

Posts: 7029

Joined: 18th Apr 2005

Location: Hobart
TAS, Australia

My EF when battery is reconnected it'll hunt for the right idle then settles back to normal in seconds. The AU on the other hand is different, its moded & would take a day to settle down. flares abit up to 1500rpm then drops down to 600rpm then back to 800rpm.

you're both right.

if it continues, double check your earth making sure its nice & tight/clean.

 

_________________

Mind f**k!!! it works on feeble minded ignorant sheeples... there's plenty of em on this site... some are very intelligent but by god they are so thick!!!

Pakrat wrote:
You can buy them seppertly

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: Facebook [Bot] and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:12 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names