Fordmods Logo

new problem with my EF 

 

Page 1 of 1 [ 4 posts ] 

 
 Post subject: new problem with my EF
Posted: Mon Oct 01, 2007 8:17 am 
Fordmods Newbie
Offline

Posts: 4

Joined: 28th Apr 2007

Location: Edmonton
QLD, Australia

4 months ago we had a suspected cracked head and were going through heaps of water, then since we haven't had to put any water init until about three days ago. Now we are putting heaps of water in it, also when we just started it then it running rough blowing white smoke. ANY SUGGESTIONS NEED HELP, ALSO DOES ANYONE KNOW IF I CAN GET A MODIFIED AU ENGINE TO PUT IN THE EF PLEASE
Top
 Profile  
 
 
Posted: Mon Oct 01, 2007 9:10 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1618

Joined: 12th May 2005

Gallery: 2 images

Ride: BA 3V Tunna

Location: S.E. Melbourne
VIC, Australia

Top
 Profile  
 
 
Posted: Mon Oct 01, 2007 7:45 pm 
Technical Contributor
Offline
User avatar

Posts: 2799

Joined: 6th Nov 2004

Gallery: 7 images

Ride: Falcon

Location: Sydney
NSW, Australia

Yes you can put an AU engine in - but for the work required it's easier to stick with the E series engines.

As for you problem, you probably have a cracked head - or just unlucky and blew the gasket again.

Cheers,
justfordima

 

_________________

;++JustForDimSim++;

Cheap, fast and reliable.. choose 2.

Top
 Profile  
 
 
Posted: Mon Oct 01, 2007 8:00 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

I'll certainly be installing an AU engine in my car if it goes.

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 11:20 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names