Fordmods Logo

nf fairlane Thermo fans wont speed up?? 

 

Page 1 of 1 [ 5 posts ] 

 
 Post subject: nf fairlane Thermo fans wont speed up??
Posted: Sun Oct 18, 2009 5:28 pm 
Parts Gopher
Offline

Age: 29

Posts: 52

Joined: 7th Nov 2006

Ride: NF fairlane

Location: melbourne
VIC, Australia

hey everyone

i am having a problem with my thermo fans, they don't seem to be going into high speed mode. i have tried the thermatic fans diagnostic and when i put it into gear, the fans both come on, but, at full speed, instead of low speed as the book says.

i have tried replacing relays, with no luck. i have also checked continuity from ecu module to relays, all is good. have tried bypassing the relays, as specified in the manual, and fans work as they should. have also tried another ecu, and it has the same problem.

Problem is if i put a newspaper infront of the radiator, and get temp to 3/4's, the fans still stay at low speed.

anyone have any ideas how to fix this, or what might be the problem with it not going into high speed.

 

_________________

Is There Life After Death Touch My Car And Find Out!!!

Top
 Profile  
 
 
 Post subject: Re: nf fairlane Thermo fans wont speed up??
Posted: Sun Oct 18, 2009 9:41 pm 
Smokin em up
Offline
User avatar

Age: 50

Posts: 259

Joined: 21st Aug 2008

Ride: Fairlane Concorde 4.0

Location: wagga
NSW, Australia

Did you try new relays or were they from another car? You are correct in that the koeo diagnostic should run in slow speed mode. To check for medium speed operation, undo the screw on the relay block and rotate it 90 degrees so you can see the contacts underneath. Get 2 wires and connect them to the right hand contacts of relays 2 and 3 (see photo medium.jpg). Switch the ingnition on and the fans should run in medium speed mode (one fan high speed and the other half speed). Next get a third wire and ground out the right hand pin on relay 1. This will simulate high speed mode with the ecu inputs to relays 1,2 and 3 all grounded (simulating high speed mode).

I have personally used this method to test low/medium but not high speed mode. I have also included the lowspeed.jpg photo for extra info. See the resources section for the relay info:http://www.fordmods.com/documents.php?d=54

The wires you want to avoid are any thicker wires and also Red/Green trace. Red/Green trace is the 12V supply to each relay and you will blow a fuse (Auto TX fuse)if you ground those wires out (left side of each relay block. see photo). The wires you are looking for are: Relay 1 Yellow/Red trace: Relay 2 Blue: Relay 3 Blue: Relay 4 Blue/white trace.

 

 

Attachments:
lowspeed.jpg
lowspeed.jpg [ 106.68 KiB | Viewed 26 times ]
wires-earthed.jpg
wires-earthed.jpg [ 67.38 KiB | Viewed 25 times ]
medium.jpg
medium.jpg [ 116.88 KiB | Viewed 25 times ]

 

_________________

NF Fairlane: Non Factory Dual Fuel - New coolant tank, New fuel injectors, New fuel pump, New earth cable, ECU capacitors replaced, New O2 sensor, leads and plugs, New Radiator/Condensor cleaned. 483,000kms. AU I6 Powered. Struts, Shockies, Tie rods and ball joints replaced.

Top
 Profile  
 
 
 Post subject: Re: nf fairlane Thermo fans wont speed up??
Posted: Mon Oct 19, 2009 1:10 am 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 1097

Joined: 10th Nov 2004

Gallery: 10 images

Ride: GU patrol, XH XR6, Isuzu Mux

Location: Mackay
QLD, Australia

As mentioned many times before fans wont go into high speed until coolant temp is 106*c this is almost to the end of the normal scale on the temp gauge. this is normal operation.

If ford designed the cooling fans to turn on to faster speed at say 95*c there would have been a lot less head gasket problems.

there is a solution, wire up a switch so you can overide fans manualy search it i beleave i posted up a diagram a few years ago, works well even in the most heavy city driving at very hot temps mine never goes past 93*c

also try disconecting temp sensor bellow thermostat cover while the car is runing fans should go into high speed mode.

 

_________________

' 96 Xh XR6 Ute
'96 DF LTD 6cy
'08 GU Nissan Patrol
'15 Isuzu MUX LST

Top
 Profile  
 
 
 Post subject: Re: nf fairlane Thermo fans wont speed up??
Posted: Tue Oct 20, 2009 4:50 pm 
Parts Gopher
Offline

Age: 29

Posts: 52

Joined: 7th Nov 2006

Ride: NF fairlane

Location: melbourne
VIC, Australia

Thanks guys for all the input, it seems that i had 2 faulty thermostats that were getting stuck open and the temp would all ways sit around the line under L. so thats that thanks for your input guys.

regards fordisgod

 

_________________

Is There Life After Death Touch My Car And Find Out!!!

Top
 Profile  
 
 
 Post subject: Re: nf fairlane Thermo fans wont speed up??
Posted: Tue Oct 20, 2009 5:11 pm 
Fordmods Junkie
Offline
User avatar

Age: 38

Posts: 5051

Joined: 5th Nov 2004

Ride: Kia Rio - 1.4L Auto

Power: 238 rwkw

Location: Westside
VIC, Australia

fordisgod wrote:
Problem is if i put a newspaper infront of the radiator, and get temp to 3/4's, the fans still stay at low speed.


Even if you had dud thermostats, thats still a problem. The fans should go high then.

They should also go high when the car is at temp and the aircon is on.

From memory, there is a later revision of EF/NF ECU that fixed this. The original ECU's were a bit conservative as to when the fans were turned on high.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 5 posts ] 

Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 6:55 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names