Fordmods Logo

no heating on el futura 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: no heating on el futura
Posted: Mon Mar 16, 2009 3:45 pm 
Parts Gopher
Offline

Age: 30

Posts: 97

Joined: 30th Oct 2008

Ride: BA mk2 XR6 turbo 6 speed manual

Location: Melbourne
VIC, Australia

hey guys its getting colder now so i decided to turn the heating on, when the engine was already warm and cold air blew out of it. Last time i used it about 3-4 months ago and it worked a treat.

Cheers,

Alex

 

_________________

Live for Nothing.
Die for Something.

Top
 Profile  
 
 
 Post subject: Re: no heating on el futura
Posted: Tue Mar 17, 2009 8:21 am 
Getting Side Ways
Offline
User avatar

Age: 64

Posts: 3452

Joined: 11th Jan 2009

Ride: BA Falcon XT

Location: Smithfield
NSW, Australia

Check your Heater tap first? maybe the vacuum tube has come off or the tap is buggered?

You may have an old type tap that is metal/plastic, the new ones now are all plastic.
Top
 Profile  
 
 
 Post subject: Re: no heating on el futura
Posted: Tue Mar 17, 2009 9:05 am 
Parts Gopher
Offline

Age: 30

Posts: 97

Joined: 30th Oct 2008

Ride: BA mk2 XR6 turbo 6 speed manual

Location: Melbourne
VIC, Australia

thx mate ill check today after uni

Alex

 

_________________

Live for Nothing.
Die for Something.

Top
 Profile  
 
 
 Post subject: Re: no heating on el futura
Posted: Thu Mar 19, 2009 12:29 pm 
Parts Gopher
Offline

Age: 30

Posts: 97

Joined: 30th Oct 2008

Ride: BA mk2 XR6 turbo 6 speed manual

Location: Melbourne
VIC, Australia

all fixed up now, all the hoses where attached but i have a fairmont climate control and dash so i just reset it and now it works :)

 

_________________

Live for Nothing.
Die for Something.

Top
 Profile  
 
 
 Post subject: Re: no heating on el futura
Posted: Thu Mar 19, 2009 7:12 pm 
Getting Side Ways
Offline

Posts: 1221

Joined: 11th Nov 2007

Ride: f6 rspec

Location: Sydney
NSW, Australia

efmontyi6 wrote:
all fixed up now, all the hoses where attached but i have a fairmont climate control and dash so i just reset it and now it works :)


how did u reset the climate control
Top
 Profile  
 
 
 Post subject: Re: no heating on el futura
Posted: Thu Mar 19, 2009 7:16 pm 
Parts Gopher
Offline

Age: 30

Posts: 97

Joined: 30th Oct 2008

Ride: BA mk2 XR6 turbo 6 speed manual

Location: Melbourne
VIC, Australia

turn the ignition on and then u hold MODE and OFF together for 3 seconds. ull see the climate control flash then wen it stops it resets.

 

_________________

Live for Nothing.
Die for Something.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 8:22 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names