Fordmods Logo

no power/wont start 

 

Page 1 of 1 [ 7 posts ] 

 
 Post subject: no power/wont start
Posted: Mon Aug 09, 2010 9:23 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

hey guys. (dont know if this is the right topic)
i was driving to go for my hazzard perception test today but my car broke down. here is what happend.
i was driving along 100km going down a hill it jerk for a sec didnt seem to do anything but the 1 second later going up a hill seem to be slowing down i put it back into 4th went to put my foot down car had nothing 3rd nothing 2nd nothing 1st nothing pulled over came to a stop and it stalled now it wont even start :S what could this be?
thanks guys hopeyou can help
Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Mon Aug 09, 2010 10:03 pm 
Getting Side Ways
Offline

Age: 27

Posts: 584

Joined: 4th Apr 2010

Ride: AU falcon

Location: toongabbie
VIC, Australia

did you run out of petrol?

 

_________________

Au factory 5sp, rolling on 20'z, full custom extractors, redback cat and back. has a new motors, only 27,000ks

Welcome to Toongabbie motorsports :P

Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Mon Aug 09, 2010 10:08 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

yea sounds exactly like no fuel.

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Mon Aug 09, 2010 10:09 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 412

Joined: 26th Jan 2007

Gallery: 16 images

Ride: EA

Location: vic
VIC, Australia

check coil for spark
Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Tue Aug 10, 2010 11:35 am 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

nah i got half a tank of petty. its just werid? how can i cheak the petty is getting through. i pulled of the fuel filter petty is fine there so it must me futher up
Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Tue Aug 10, 2010 11:41 am 
Moderator
Offline
User avatar

Age: 40

Posts: 2327

Joined: 6th Oct 2005

Ride: 93EB Fairmont / BA Falcon XR6T

Location: Western Sydney
NSW, Australia

Sound like the fuel pump went.

If you want to check it quickly pull the hose of the fuel pump in the boot and see if petrol comes out when you turn the ignition on or try and listen if it primes when someone turns on the ignition.

Also as said possible coil as well.

Take of a spark plug lead put a screwdriver in at and put it close to the rocker cover and see if you can see spark when the engine is being cranked.

 

_________________

93 EB II Fairmon8 with 17' EL GT's / Clear indicators / H.I.Ds / Sports exhaust / Lowered 2' / K&N / XR6 ECU.
2004 BA MKI XR6T in Lightning Strike paint / K&N / XR8 bonnet / BF lights and a few tweaks.

Top
 Profile  
 
 
 Post subject: Re: no power/wont start
Posted: Tue Aug 10, 2010 12:53 pm 
Stock as a Rock
Offline

Age: 25

Posts: 176

Joined: 29th Aug 2009

Ride: el gli, ed xr6 and el classic

i pulled the fuel filter of and turned the car on fuel pumped out so it crosses of the fuel pump
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 7 posts ] 

Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sun Dec 17, 2017 7:13 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names