Fordmods Logo

no starter turn over 

 

Page 2 of 4 [ 49 posts ] Go to page Previous  1, 2, 3, 4  Next

 
 Post subject: Re: no starter turn over
Posted: Thu Mar 17, 2011 4:01 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

i am so over this f..king car. havnt a clue on wat to do next, am baffled, been at it since 10 am an got nowhere, how do a car good great oneday an park it an next day dont go at all. ??????????
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Fri Mar 18, 2011 2:30 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

ok so im at it again today could this prob be to do with the smartlock??????
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Fri Mar 18, 2011 3:50 pm 
NSW Cruise Moderator
Offline
User avatar

Age: 39

Posts: 7331

Joined: 5th Nov 2004

Gallery: 12 images

Ride: TE50

Location: ɹǝpun uʍop
NSW, Australia

Smartsheild on the AU2's, and yeah could easily be an issue there. I know one of the dianosis tools with the E series is give it a thump, but AU I cannot really help on electics side of things, I would suggest remove the BEM, give it a hit with some contact cleaner or similar, a bit of a shake and reinstall. see if that gives you any love, if it does time to start shopping round for a BEM, take note of the the colour of the BEM and purchase one the same from the same series. If they are cheap enough, it may be worthwhile getting one just to diagnose.

 

_________________

Image

I have a car.

Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Fri Mar 18, 2011 4:34 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

ok so ive been at it again today , i lookd at that bem thing its lite blue , if i unplug an remove it do i need to reprogamme it, i allso un plugd the little red wire from from the starter an ran a power s8 to the male terminal, nothin, but if i bridge the two thick ones with srewdriver it cranks but no start, then i put a test lite s8 to the little red wire an to earth to see if had power to it wen i keyd the starter an nothin . so can somone please shoot me lmao, just to make it worse i lost my job last week too so have no dallors to spend on it . so need to borrow the bullet too plse .
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:18 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

so tell me , right if i take of the small plug wirer of the starter an earth that through a test lite an then turn starter key that lite shud lite up to say power going to it.????? yes iswat i belive
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:37 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

yes.. that wire should have 12v while cranking..
do you have reds on the cluster when ignition is on??
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:43 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

yep have good reds at cluster , i got my test lit an put to + batt at touched male termal on starter it lite up but no crank an im sure ,putin direct power to the small male termal it shud of cranked, but if i bridge the - an + thick bolts its crankes .
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:50 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

try connecting the test lite to the small red wire that goes to the starter and the earth,
it should lite up on crank..

otherwise go to the starter relay and try a different relay...
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:52 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

yeh tryd the red wire an crank no power, um dont no where the relay is .
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 4:56 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the relays are under the black cover on the left side behind the battery .. unforunatly im not sure which one it it off hand..

do you hear a relay click when you go to crank it?
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sat Mar 19, 2011 5:11 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

ok cool ill check relay, nah heard nothin but hard wen byself.
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sun Mar 20, 2011 6:58 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

sooooo im still havin no luck, i did pick up of a mates ef, starter,inhibitor switch,an computer, so does anyone no if i swap computers ovber do i need to do anything else??
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sun Mar 20, 2011 7:01 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

an ef computer wont work in an au...

the inhibitor will though
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sun Mar 20, 2011 7:06 pm 
Smokin em up
Offline
User avatar

Age: 49

Posts: 298

Joined: 23rd Nov 2007

Gallery: 5 images

Ride: 03 BA

Location: st marys
NSW, Australia

ahhhh s**t y, can i reset mine
Top
 Profile  
 
 
 Post subject: Re: no starter turn over
Posted: Sun Mar 20, 2011 7:16 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

the ef has a few different pin outs and ef is smartlock and au2 is smartshield, completely different..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 4  [ 49 posts ]  Go to page Previous  1, 2, 3, 4  Next

Who is online

Users browsing this forum: No registered users and 39 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 11, 2017 11:10 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names