Fordmods Logo

Noisy Timing Chain/ Lifters??? 

 

Page 1 of 1 [ 6 posts ] 

 
 Post subject: Noisy Timing Chain/ Lifters???
Posted: Mon Apr 25, 2005 12:29 am 
Smokin em up
Offline
User avatar

Age: 32

Posts: 297

Joined: 5th Nov 2004

Ride: 410 Cube FE LTD

Location: Canberra
ACT, Australia

Everytime i start my car up, the lifters are very noisy and it takes quite a few seconds for the oil pressure, or something to build up then they stop. now this cant be good! the car has only got 132,000 ks on it, also i think the timing chain is noisy on startup too?
any people had problems like this, other then that the car is fine

 

_________________

I live my life $10 at a time, for those few kilometres or so im free!

Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 2:46 am 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 3097

Joined: 5th Nov 2004

Gallery: 29 images

Ride: VU SS

Location: Ivanhoe
NSW, Australia

What grade oil are you using, this could be the problem.
Other than that you could try putting new seals on them to help prevent them from 'draining'.

 

_________________

EF Fairmont now Sold!
Guides: Polishing|Modifications |Manual Conversion

Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 3:46 am 
Smokin em up
Offline

Age: 31

Posts: 204

Joined: 6th Nov 2004

Gallery: 2 images

Ride: EL Futura

Location: Kurri Kurri
NSW, Australia

i dont know why ppl get this prob (better yet why i dont have it), must have a shocking service history. ive just clicked onto 263,000kms n i have no noisy lifters or smoke out the back (EL futura..) like...meh?!
Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 8:37 am 
Getting Side Ways
Offline
User avatar

Age: 47

Posts: 1826

Joined: 6th Nov 2004

Gallery: 3 images

Ride: 1997 Falcon EL Gli/Sleeper

Location: Bayside, Brisbane
QLD, Australia

I have allways had Noisy lifters on initial start-up. Funny thing it goes after a few minutes of idling then comes back again after a long Freeway drive etc. Another thing the Lifter noise seems to be louder when I put the Auto into "Park." I cant seem to hear when in "Drive' etc. You can actually get some stuff called " No noisey lifters" or whatever it is called and its made by Nulon. Didn't seem to work for me this time round but has worked for me in the past. But like what Voxace is saying it can be the weight of your Oil that can bring on too. I changed back to a Penrite Hpr15(15-60w) from a 10-50w and it has made the noise slightly less.
Gee I have had the lifter noise for the last 5years so I dont think it is anything major.

 

_________________

" In life their is never an Obligation just an Opportunity to..Own an awesome 1970 Ford Mach 1 Mustang! "

Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 9:58 am 
Smokin em up
Offline

Age: 31

Posts: 204

Joined: 6th Nov 2004

Gallery: 2 images

Ride: EL Futura

Location: Kurri Kurri
NSW, Australia

yeh...i was running 15 50...im using 10/40 now with no probs, i expected a lil noise but yeh never came..
Top
 Profile  
 
 
Posted: Mon Apr 25, 2005 12:25 pm 
Tyre Shredder
Offline

Age: 33

Posts: 310

Joined: 6th Nov 2004

Gallery: 7 images

Ride: EF GliXR

Location: Canberra
ACT, Australia

i changed oils and it hasn't given me any hassles. i used to have it all the time.

 

_________________

\m/

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 6 posts ] 

Who is online

Users browsing this forum: No registered users and 23 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 4:20 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names