Fordmods Logo

NOT MY WEEK! New problem....SOLVED! 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Sun Mar 05, 2006 1:22 pm 
Getting Side Ways
Offline
User avatar

Posts: 916

Joined: 27th Nov 2004

Gallery: 4 images

Ride: EL Futura

Location: Berri
SA, Australia

Glad you fixed it!

And thanks for coming back and letting us know you solved the problem, makes it easier for some one searching.

 

_________________

5 Speed EL Futura
Stock as a rock*
Image
A1 Oils - Synthetic lubricants: www.a1oils.com.au
* A rock that has been Alted

Top
 Profile  
 
 
Posted: Sun Mar 05, 2006 1:47 pm 
Getting Side Ways
Offline

Posts: 3516

Joined: 8th Nov 2004

[self-deleted]

Last edited by blackjack_original on Fri Jun 06, 2014 8:30 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Sun Mar 05, 2006 1:51 pm 
Getting Side Ways
Offline
User avatar

Posts: 916

Joined: 27th Nov 2004

Gallery: 4 images

Ride: EL Futura

Location: Berri
SA, Australia

I've hosed down my engine bay with a high pressure hose on my EL, started fine afterwards.. mightt just you your mates el thing :)

 

_________________

5 Speed EL Futura
Stock as a rock*
Image
A1 Oils - Synthetic lubricants: www.a1oils.com.au
* A rock that has been Alted

Top
 Profile  
 
 
Posted: Sun Mar 05, 2006 10:32 pm 
Technical Contributor
Offline
User avatar

Age: 32

Posts: 2517

Joined: 7th Nov 2004

Gallery: 4 images

Ride: LS3 VF

Location: Bunbury
WA, Australia

blackjack_original wrote:
I gotta say, that somwheat surprises me. Whenever i wash the engione in my ef, i just spray on degreaser and hose it all off, electrics, injectors, everything. I just don't care, i'm too lazy to cover any of it. And gues what, starts first time every time. But you do have an EL. My friend has an EL and his won't run wverytime it rains. Must be an EL thing. Anyway, glad you fixed it.


EF's have "coil pack" type ignition - IE ECU controlled 3 coil setup that fires 2 plugs at a time without the need for a mechanical distributer, ( the 2 sparks are plugs on companion cylinders..

EL's however run the same "Dizzy" system as EA-ED whereby a TFI module creates a pulse to open/close the circuit on a single coil which in turn supplies a voltage thru a rotating distributor, to the spark plugs...

so EL's have mehanical componants which when wet will short circuit causing voltage loss and weak/no spark. Water inside an EF coil pack will do the same thing however they are relatively well sealed...
AU's also run the same coil pack setip, and BA/BF's a single coil for each cylinder directly connected to the spark plugs.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: tripleexpansion and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names