Fordmods Logo

NOTHING!!! DEAD & ANNOYED 

 

Page 2 of 2 [ 19 posts ] Go to page Previous  1, 2

 
Posted: Sun Mar 23, 2008 7:29 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

ps..
remember that the ecu uses earth as the trigger..
Top
 Profile  
 
 
Posted: Sun Mar 23, 2008 7:40 pm 
Fordmods Newbie
Offline
User avatar

Age: 30

Posts: 16

Joined: 7th Jan 2008

Ride: Falcon

Location: Nowra
NSW, Australia

thats wat i neede... thanks heaps lad... see how ill go... gonna do it now...
Top
 Profile  
 
 
Posted: Sun Mar 23, 2008 11:31 pm 
Getting Side Ways
Offline

Posts: 5582

Joined: 20th May 2005

Gallery: 11 images

Ride: EB1 Fairmont Ghia T5 Wagon

Location: Seven Hills, Sydney
NSW, Australia

Good luck with the Fans running off the ECU. I gave up in the end and kept using the Davies Craig switch.

I Hope you can get them running. Means I might be able too as well.

Regards
BenJ

 

_________________

BenJ's EB T5 DOHC Ghia Wagon - Current Ride
BenJ's EB GL Sedan - Previous Ride
My respect and thanks go to - snap0964, Paulmac, SWC and MRE-50L

Top
 Profile  
 
 
Posted: Mon Mar 24, 2008 3:26 pm 
Getting Side Ways
Offline

Age: 31

Posts: 996

Joined: 9th Aug 2005

Ride: BA XR6T ute

Location: frankston
VIC, Australia

BenJ if u work it out let me know i kinda hate the davies craig switch
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 12:50 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names