Fordmods Logo

Oh no. shes starting to tick big time 

 

Page 1 of 2 [ 23 posts ] Go to page 1, 2  Next

 
 Post subject: Oh no. shes starting to tick big time
Posted: Tue Mar 20, 2007 9:33 am 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Just did a trip to central coat via bells line with some occasional spirited driving, got to richmond and filled her up, then only noticed a slight tick under load... now gradualy worse, thought it might have been bad fuel but had to drive on it for about 400-500 kms to get it down to half tank and put in some premo shortly after it seemed to reduce the noise but is still there (sounds sort of like a kombie van, under even slight load if going slow ~50 pretty loud but it is always there at nearly all speeds that I can hear) havin to take it real easy but made it back 1300kms like it on a 3000km long weekend. NFI what it is, sounds like a lifter but it usually only does it under load, but sometimes in neutral too, but not usually. Can any one help us out it's get me stuffed
btw its EF 6cyl auto
Dan
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 9:57 am 
Smokin em up
Offline
User avatar

Age: 33

Posts: 291

Joined: 5th Nov 2004

Ride: EL GT - T2 TS50

Location: Cairns
QLD, Australia

Sounds like a leak in your exhaust, possibly at the manifold.

I am assuming its still running ok.
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 10:01 am 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Nar not exhaust, more of a tap like metallic tap
thanks for input though
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 10:59 am 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

The tap can momentary disappear under certain conditions and will usually make a bit of a rattle sound then when backing off that was only gently under load, drop then revs & put back on slightly and tap is a bit quieter but very noticeable
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 11:02 am 
Getting Side Ways
Offline
User avatar

Age: 29

Posts: 514

Joined: 29th May 2006

Gallery: 3 images

Ride: eb falcon

Location: perth
WA, Australia

its most likely something tapping eg exhaust againts block even if its slightly loose i had this problem and found a stripped nut put a new one on tightened her up and all good... also used a pry bar and slightly pryed the cat away from the block... have a look at something like that otherwise.. i have noi fkn idea

 

_________________

own a falcon?
live in perth?

www.perthfalcons.com

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 1:15 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 11103

Joined: 15th Nov 2004

Ride: AU III XR8 Pursuit 250 ute

Location: Hobart
TAS, Australia

Tapping coming from under the rocker cover?
If so change your oil. It's dirty.

 

_________________

Heaps of performance EF/L parts for sale, including supercharged VCT motor!

2002 Ford AU Series III Falcon XR8 Pursuit 250 ute - 5.6L of V8 Windsor!

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 5:20 pm 
Tyre Shredder
Offline

Age: 29

Posts: 379

Joined: 17th May 2006

Gallery: 26 images

Ride: 2003 BA XR6 TURBO!!!!!

Location: Melbourne
VIC, Australia

was gonna say check ur oil.
as ur oil level drops ur noise will get worse, same with oil quality....
if youve done some long distance drives, ur oil could have dropped.
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 5:54 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Yea the oil level was just on low, could this have suffed something down low (maybe ran dry with up/down & cornering forces??)
topped up with new oil 1000kms ago little improvement but very audible
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 6:07 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

could also be a fulty knock sensor ,(it is located above the starter motor screwed into the block) if this is fulty it will cause the engine to ping.. Matellic noise)

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 6:43 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

Thanks sexyr6, that thought had also crossed my mind, but just out there then seeing if any fault codes were logged, and typically there weren't any.

Also a interesting note, which happened yesterday and just then, when put in Drive and brake on slight accel - no noise , in Reverse brake on slight accel does it
and another side note it was not as just bad then, but terrible on startup this morning.
Could the torque convertor be resonating through the engine,cause it definatley sounds like it coming from the middle half of motor, then again I've found before that it's not always as it seems.
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 6:50 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

ok another thing that happens to E series is the rivets on the ring gear become loose and make a hell of a racket this could be the noise..

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 7:08 pm 
Stock as a Rock
Offline
User avatar

Posts: 190

Joined: 7th Nov 2004

Ride: EF Mont ZL Lane 4x4 Bronco

Location: Widebay
QLD, Australia

thanks again sexyr6, I wasn't aware of this, can it be checked out properly without removing the trans?
Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 7:59 pm 
Getting Side Ways
Offline
User avatar

Age: 40

Posts: 1667

Joined: 23rd Dec 2004

Gallery: 1 images

Ride: Boosted ED XR6, EBII Mont Wgn

Power: 252 rwkw

Location: Mildura
VIC, Australia

yeah you can check by removing the dust cover on the bottem of the bellhousing, inspect the rivets and see if they are loose or have been moving, or use a flat screwdriver to move the ring gear if the gear moves seperate to the drive plate then thats were your noise will be coming from.. :)

 

_________________

Image
[SEXYR-6] ED XR6 T5 Turbo Build
[EBW-347] EB Wagon V8 Stroker Build
FordMods Member #1761

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 8:23 pm 
Getting Side Ways
Offline
User avatar

Posts: 1603

Joined: 7th Nov 2004

Gallery: 5 images

Ride: v6 anniversary accord

Location: kempsey
NSW, Australia

flexplate loose?cracked or other?

 

_________________

'WALKER f**k MY WIFE AND ALL I GOT WAS THIS s**t SIGGIE'

Top
 Profile  
 
 
Posted: Tue Mar 20, 2007 8:34 pm 
Getting Side Ways
Offline
User avatar

Age: 45

Posts: 1953

Joined: 1st Feb 2006

Gallery: 25 images

Ride: BA on gas. EL on gas. XF on gas.

Location: Greenacres/Adelaide
SA, Australia

Sounds like my EF when the flex plate bolts came loose.

 

_________________

Member Number 8804
Image

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 23 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 1:53 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names