Fordmods Logo

oil leak?? 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: oil leak??
Posted: Mon Jul 23, 2012 2:19 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

ok so ive just fixed my camshaft timing finally only thing is there is still a leak of some sort that i can not trace .... there seems to be a bit of oil down the front of the engine but seems to be a bit of a puddle around the driver side of the engine over the radiator hose and over the alternator by the looks of it i can not find where it is coming from and it is driving me insane !!!! please ford modders help me solve this issue !!!!!!

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Mon Jul 23, 2012 3:49 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

timing chain tensioner seal???
Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Mon Jul 23, 2012 7:09 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

If its the timing chain tensioner will it drip down the front near the timing case as well as drivers side

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Mon Jul 23, 2012 7:30 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

it could, the tensioner plug is above the alternator on top of the radiator hose next to/ covered by the power steering pump bracket in the timing case.. you would have removed this to re do the cam timing..
Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 12:31 am 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

TROYMAN wrote:
it could, the tensioner plug is above the alternator on top of the radiator hose next to/ covered by the power steering pump bracket in the timing case.. you would have removed this to re do the cam timing..


how do i go about fioxing this leak?

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 2:32 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 6467

Joined: 18th Dec 2006

Ride: 93 ED sedan

Power: 161 rwkw

Location: Rockhampton
QLD, Australia

Sometimes oil leaks from the timing cover bolts too......and where the block, head & timing cover meet in a " T " shape on either side can leak oil too.
You'll need to wash it down, and have it running and see how quickly it comes out and where from.....if not take it for a 5min drive and see.

 

_________________

http://youtu.be/jJTh9F3Vgg0

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 7:44 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

hey all got the leak fixed today it was the transmissin cooler line was leaking transmission fluid kind of suprised i didnt run out of fluid good thing though i spose anyway the mont is finally running properly again :)

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 8:12 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

i thought you said it was from the front of the engine on top of your alt??? :?
Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 9:55 pm 
Getting Side Ways
Offline

Age: 29

Posts: 887

Joined: 13th Mar 2011

Gallery: 14 images

Ride: 1999 Ford AU1 Forte Wagon

Location: Morwell
VIC, Australia

TROYMAN wrote:
i thought you said it was from the front of the engine on top of your alt??? :?

In front I meant sorry for the confusion it was the hose that goes to the radiator from the trans I should have suspected the trans as it was red :/

 

_________________

1999 AU Forte Wagon Fairly Stock

Top
 Profile  
 
 
 Post subject: Re: oil leak??
Posted: Tue Jul 24, 2012 10:31 pm 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

oh well, at least its sorted..
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 17 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 8:24 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names