Fordmods Logo

Oil Usage Question 

 

Page 2 of 2 [ 27 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Oil Usage Question
Posted: Sun Feb 27, 2011 6:34 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

hans hartman wrote:
do a compression test,was the head serviced as well?



Tell me how a compression test is going to show the condition of the oil rings?

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Sun Feb 27, 2011 7:12 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

if your oil rings are knackered due to your own mal-practice what makes you think the compression rings won't be or if not soon to follow?

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Sun Feb 27, 2011 10:37 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

if u can still get aftermarket rubber sump gaskets for EF-EL where can i buy one from? also because my bores have already been bore 30thou. is it worth using the acl rebuild kit and getting the bore to 40tho. because acl kits are only 0.50 and 1.00.
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Feb 28, 2011 10:53 am 
Getting Side Ways
Offline

Age: 66

Posts: 2548

Joined: 18th Mar 2006

Ride: EF-XR8chaser

Location: wollongong
NSW, Australia

tickford_6 wrote:
hans hartman wrote:
do a compression test,was the head serviced as well?



Tell me how a compression test is going to show the condition of the oil rings?

wanted to see if the ring gaps are alright,valve stem seals-guides ok,he may not have deglazed the bores before the build,rings upside down or broken,oil rings not installed correctly.he may have a few right-----may be?

 

_________________

R.I.P HANS HARTMAN

Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Feb 28, 2011 6:58 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

did a compression test just before and we got Cyl 1=140, cyl 2=130, cyl 3=122.cyl 4=119, cyl 5=129 cyl 6 we didnt do due to the compression tester did not reach to the hole but it is an old compression tester and readings kept changing so we are gonna go buy a electronic one instead. now i have a problem after doing the test the dam car wont start now any ideas?
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Feb 28, 2011 8:12 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

does any one els have the feeling this engine was doomed right from the start.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Feb 28, 2011 8:16 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

well it was running fine saturday night. havent driven it since then. today did the compression test i put all the spark plugs back in and leads back on then went to go start it and it wouldnt start just kept truning over.
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Feb 28, 2011 8:26 pm 
Getting Side Ways
Offline

Posts: 6449

Joined: 11th Nov 2004

I've answered your PM.

 

_________________

PERMANENTLY BANNED

Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Mon Mar 07, 2011 9:01 am 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

the coil prob gave way, check that mate
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Tue Mar 08, 2011 1:31 am 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 552

Joined: 3rd Oct 2006

Ride: EL XR-6

Location: Brisbane
QLD, Australia

thanks it was the coil.
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Wed Mar 09, 2011 8:01 am 
Smokin em up
Offline

Age: 27

Posts: 214

Joined: 19th Jul 2009

Ride: Ford EL Fairmont Ghia

Location: Melbourne
VIC, Australia

no probs mate glad its all fixed
Top
 Profile  
 
 
 Post subject: Re: Oil Usage Question
Posted: Wed Mar 09, 2011 4:56 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

Well let us know how the oil situation is going at next oil change!

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 27 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 31 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Thu Dec 14, 2017 5:38 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names