Fordmods Logo

Overheating - Maybe Fan problem 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Overheating - Maybe Fan problem
Posted: Tue Oct 10, 2006 7:53 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 8th Sep 2006

Location: Hobart
TAS, Australia

I've got an EF and the other day after leaving it for 5 minutes came back to a pool of coolant.

It spat it out the overflow hose on the header tank. It doesn't overheat while I'm driving only when I'm stopped, when I'm idling the gauge goes up a bit.

I had a look tonight and noticed that only one thermo fan was going. Is this normal or could this be the cause of my problem.

Thanks for any replies and help.
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 7:55 pm 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 5889

Joined: 2nd Mar 2006

Gallery: 5 images

Ride: '14 Grand Cherokee

Location: Port Lincoln
SA, Australia

u mighht need to get a new thermostat, or your radiator might be blocked slightly

 

_________________

11/93 ED OPT20 GLi | Full Boat Spec

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 8:02 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 8th Sep 2006

Location: Hobart
TAS, Australia

alfy wrote:
u mighht need to get a new thermostat, or your radiator might be blocked slightly


I thought about that but after seeing only one fan working I thought I might be on the right track.

I might get another thermostat seeing as though they are fairly cheap and easy to install and see how that goes.
Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 9:28 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

turn the a/c on, both fans should work. if not, it could be burnt out like my old xr6. or a relay could be faulty.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 9:39 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

yeah depending on what your car is doing it is normal at idle for only one fan to be on.

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Tue Oct 10, 2006 10:14 pm 
Getting Side Ways
Offline

Age: 49

Posts: 763

Joined: 5th Nov 2005

Ride: EF Fairmont

Location: oberon
NSW, Australia

Your radiator or recovery bottle cap probably needs replacing. Assuming that there are no overheating or general running problems.

 

_________________

ef fairmont ghia 5.0L
classy cruiser

Top
 Profile  
 
 
 Post subject: Re: Overheating - Maybe Fan problem
Posted: Tue Oct 10, 2006 11:05 pm 
Getting Side Ways
Offline
User avatar

Age: 31

Posts: 2550

Joined: 28th Jun 2005

Gallery: 13 images

Ride: EF 5 Speed, XH Uterus :P

Location: Hobart
TAS, Australia

cascade wrote:
I had a look tonight and noticed that only one thermo fan was going. Is this normal or could this be the cause of my problem.


put your AC on and fan to 3 - this should engage both fans at full speed. try another cap, or idle it with the cap in the recovery position (half off) and see what happens.

 

_________________

Maloo - Holden's word for ugly.

Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 8:04 pm 
Fordmods Newbie
Offline

Posts: 13

Joined: 8th Sep 2006

Location: Hobart
TAS, Australia

Well i think I worked it out. I had a close look this morning when the engine was cold and the fan is just hanging there. It looks like it has come completely away from the centre.

Priced a new one today and nearly fell over.

Think i might try and get an aftermarket one.
Top
 Profile  
 
 
Posted: Wed Oct 11, 2006 8:39 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 5924

Joined: 5th Nov 2004

Gallery: 7 images

Ride: Ford FPV FG F6 310

Power: 149 rwkw

Location: Brisbane
QLD, Australia

yeh it's done what my xr6 did.
i bought 1 fan motor with the blades on it from a wrecker and changed it over. takes about 20min to do.

 

_________________

NEW RIDE - FPV FG F6 6spd Auto. 12.26@114MPH, 1.88 60FT on Cheapy Tyres with 38PSI - Stock except K&N filter!

R.I.P. BF XR6 Turbo - You will not be forgotten :( 12.06@120MPH

Top
 Profile  
 
 
Posted: Thu Oct 12, 2006 4:49 am 
Fordmods Newbie
Offline

Posts: 13

Joined: 8th Sep 2006

Location: Hobart
TAS, Australia

smoke_rubber wrote:
yeh it's done what my xr6 did.
i bought 1 fan motor with the blades on it from a wrecker and changed it over. takes about 20min to do.


Ah good I was hoping to be able to do that, now to find one from the wreckers.
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 28 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Mon Dec 18, 2017 10:03 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names