Fordmods Logo

park problems 

 

Page 1 of 1 [ 2 posts ] 

 
 Post subject: park problems
Posted: Tue Aug 29, 2006 9:10 pm 
Parts Gopher
Offline

Age: 30

Posts: 65

Joined: 24th Jul 2006

Ride: au xr6

Location: newcastle
NSW, Australia

i have ben notice wen i put the column in park on my xg ute it is harder i no that the bands make it hard but i fells worse than wen i first brought it does any one else have dat problem
Top
 Profile  
 
 
Posted: Tue Aug 29, 2006 9:31 pm 
Getting Side Ways
Offline
User avatar

Age: 42

Posts: 2893

Joined: 24th May 2006

Gallery: 21 images

Ride: XH B&S ute, Navara 4x4

Power: 202 rwkw

Location: Bordertown
SA, Australia

How many k's on the old girl? Sounds like the pivot points on the linkages have worn and either need replacing or the plate on the end of the trans where it shifts gears needs adjusting.

 

_________________

You'll ride a black tornado across the western sky

You'll rope an ol' blue norther and milk it 'till it's dry

Bulldog the Diamantina pin its ears down flat

Long before you take this cowboy's hat

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 29 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 9:39 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names