Fordmods Logo

parker lights playing up 

 

Page 1 of 1 [ 3 posts ] 

 
 Post subject: parker lights playing up
Posted: Mon Oct 15, 2012 12:58 pm 
Fordmods Newbie
Offline

Age: 25

Posts: 19

Joined: 3rd Mar 2012

Gallery: 2 images

Ride: el futura

Location: sydney
NSW, Australia

I went to turn my lights on other day and I found my parkers werent on and then after I turn on again one was working I don't understand what is going on, can someone help

 

_________________

WHY DO OLD PEOPLE SPOIL YOUNG PEOPLES FUN, ITS NOT LIKE THEY HAVE NEVER SMOKED UP TYRES BEFORE

Top
 Profile  
 
 
 Post subject: Re: parker lights playing up
Posted: Mon Oct 15, 2012 2:25 pm 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 843

Joined: 20th Feb 2010

Gallery: 2 images

Ride: AU Fairmont Ghia

Location: Elizibif Norf (Local Spelling!!)
SA, Australia

Loose connection on your pack globes. I had the same problem with a pair of LEDs I had in the wagon.

 

_________________

dc_todd wrote:
Cheap pads squeal like cheap hookers, and you can take that to the bank.


Au Fairmont Ghia
My (Old) 95 EF Wagon

Top
 Profile  
 
 
 Post subject: Re: parker lights playing up
Posted: Fri Oct 19, 2012 11:39 pm 
Getting Side Ways
Offline

Age: 26

Posts: 789

Joined: 9th Dec 2011

Ride: S1 eb 5speed

Location: Coffs Harbour
NSW, Australia

Could be in the switch aswell. Does it do it often?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:13 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names