Fordmods Logo

Piece of s**t car wont start 

 

Page 1 of 2 [ 26 posts ] Go to page 1, 2  Next

 
 Post subject: Piece of s**t car wont start
Posted: Mon Aug 27, 2007 11:14 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

i have an EBII with smartlock and it wont start.

ive chanded and checked all the fuses and relays but it wont turn over. the starter motor isnt even turning

when i turn the key all i hear is a click sound from a relay that is near the handbrake.

my stereo isnt even working on turn the key to the accesorie position and all the lights on the dash work but the stereo doesnt. the courtesy lamp fuse is fine.

ive had this problem for 2 weeks now and it is really starting to piss me off something chronic

any help is greatly appreciated as im tried of taking the 3 hour bus trip to work and uni everyday.
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 12:38 am 
Getting Side Ways
Offline
User avatar

Age: 28

Posts: 2983

Joined: 15th Apr 2006

Gallery: 5 images

Ride: Falcon

Location: Aberfoyle Park
SA, Australia

if the stereo isnt working then this seems like a crt lmp fuse. This is a fuse that supplys power to the BEM. So your EB II must have a smart lock. If not then disreguard all of this.

 

_________________

HOLDENS go like rockets. They fall apart in stages!!!

Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 8:47 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

i'd say that would be it the crt lmp fuse it f**k you up if you don't have interrior lights that is a give away try this... if it is fine get a wire and clip jack one side of ya car up and then put the it onto the starter solenoid and then quickly put it on the + on the battery if there is a noise starters fine but if not starter is dead.

but if she cranking or just dead auto or manual if auto inhibitor switch sounds rooted........

so check fuse
move leaver back and forth (from P to 1)
and finally do the wire trick

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 7:26 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

ok all fues r fine

ive movced the shifter back and forth between park and 1st while trying to start the car and atill nothing


i did the wire trick and the starter motor makes noise so i take it its working but car still wont turn over

so the only thing i can think of is i have a stuffed neutral safety switch...am i correct?
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 7:34 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

inhinitor switch wont prevent radio coming would it?

I have a manual so can't check...but from memory, the stereo should still come on if it was the inhib switch?

OT: 1000 posts :P
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 7:34 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

i would say so that would be the only things it points to imo unless........... i think the inhibitor switch ranges from 5 dollars to 45 dollars

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 8:01 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

the inhibitor switch ranges from $100 to $200
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 8:05 pm 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

EALCON 3.9 wrote:
the inhibitor switch ranges from $100 to $200


not second hand.. from a wreckers it is bout 5 to 45 dollers....

i wonder if you bridged the neutral switch and see if it starts..

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 8:07 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

thats what i was thinking to do

who knows how to bypass the neutral safety switch?
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 8:09 pm 
Getting Side Ways
Offline
User avatar

Age: 37

Posts: 1339

Joined: 7th Nov 2004

Gallery: 3 images

Ride: FGX G6ET

Location: Worrigee
NSW, Australia

get someone with an auto to try putting it into D and see if the radio come son...I'm sure it does...so why doesn't yours?
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 9:03 pm 
Smokin em up
Offline
User avatar

Age: 28

Posts: 249

Joined: 20th May 2007

Gallery: 4 images

Ride: el gli manwel

Location: Brisvegas baby
QLD, Australia

it may be the smartlock, i read a way of getting around it here on ford mods in another section but rememba where

 

_________________

THE LOOSEST MUTHA FUKA YOU'VE EVER MET

Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 9:18 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

it could be smartlock but that cuts out the fuel pump and spark. i can hear the fuel pump turn on when i turn the key but i cant check for spark cuz the engine dont turn over

and the courtesy lamp fuse is ok.

so if it is smartlock wat is it cutting out?
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 11:29 pm 
Fordmods Newbie
Offline
User avatar

Posts: 14

Joined: 20th Mar 2006

Ride: AUII SR

Location: Gold Coast
QLD, Australia

MAybe a silly question to you, but have you checked your battery. You may have a collapsed cell which will give limited power to certain things, but will not have enough kick to even turn over the motor. It's the simple things that get overlooked in the quest to solve problems. :)
Top
 Profile  
 
 
Posted: Tue Aug 28, 2007 11:43 pm 
Tyre Shredder
Offline

Age: 31

Posts: 351

Joined: 5th Oct 2005

Ride: Falcon

Location: Rockingham
WA, Australia

ive checked the battery 3 times because i always think thats the problem but its not haha

ive tried 2 other batteries and both start other falcons first go but not mine
Top
 Profile  
 
 
Posted: Wed Aug 29, 2007 8:21 am 
Getting Side Ways
Offline

Age: 33

Posts: 6746

Joined: 13th Mar 2006

Gallery: 10 images

Ride: NCII Fairlane

Location: Bathurst
NSW, Australia

ok maybe try this turn the key to on(lights on the cluster) leave for 30 minutes(seriously 30minutes ) and then try if that fails to start the car inhibitor switch it is the only thing i can think off....

 

_________________

R.I.P Tobias my son.

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 26 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 5:15 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names