Fordmods Logo

pinging at my wits end 

 

Page 1 of 1 [ 13 posts ] 

 
 Post subject: pinging at my wits end
Posted: Wed Jan 28, 2009 3:54 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

ok short details.

-put on a head that was only squared up (no shave so im told), on a recod bottom end.
-head has had alot of porting, bigger stainless valves, and a highlift short duration cam.
-AU headgasket
-filled from almost empty with 98octane

after 4000rpm it pinged.
-put on a larger cold air feed from the front brake duct to the airbox
-new xr6 std gapped plugs

pinging still there lil less noticable.

my injectors were a bit rubbish so.
-got a set of recod AU injectors 20lbs over stock 18.5lbs (running stock 270kpa reg)

pinging went away even at high rpm, low down power seemed better, flat spot at 1800rpm gone (only tested down a closeby section of 100kph and back home)

went for a drive to melbourne 120km, and about half way started making a light pinging, and i noticed my trip computer was saying 6L/100, yes SIX!!, i useually get 9>10 on a flat bit, and 14 up hills, my car sits at 2700rpm at 110kph for reference. but driving at 60ish is fine, seems like a "lean cruise" sort of feature.

one of the injectors is ticking at idle, is this normal for a bed in time ive now done about 240km on them and the return trip from melb was heaps of pinging so i drove super slow.

what should i do, send the injectors back? (warrentee, but cant drive while they away), get a 300kpa reg? fuel filter (i ran 91 before upgrades), or is it finaly time for a flash tune (dont really have $ for this atm)

cheers for any help.
Rushed

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Last edited by rushed on Wed Jan 28, 2009 4:30 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 4:25 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

I know this isn't gona be much help at all, it's just a question. If you've got a fresh bottom end and a freshly decked head why use a second hand au gasket. Surely for the few $ and peace of mind you could have got a brand new one.

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 4:30 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

oh my bad, was ment to be "i used a", then ichanged my mind.
cheers ill fix that.

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 4:39 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

do you ean 48lb injectors? because no standard au injectors are 48lb. injectors are injectors it's only the configuration that changes. With stock regulator from what i understand thats pretty counter-productive. unless it's an absolutely massive cam you shouldn't need bigger injectors with the setup you have imho.

all fords have a lean cruise feature.
also have you checked the charcoal canister setup becase that kicks in on highway cruise but not sure if it cuts back injector flow.

most importantly to square up a head u need to shave it, how else would you do it ? and 'alot' of porting means 3/5's of phuk all unless it's done right. which is fair likely if they think you can square a head without machining it.for an engine reconditioner decking a head should take an hour at the most which equates to less than $60, (if your mechanic is charging you more than 60p/h for labour then tell him to punch it up his a**, a few years ago i could get a full engine balance for a little over $100 not including assembly. someones pissing in your pocket.

and as far as i can remember (go seive like memory) you can only oversize one set of valves in 4litre heads (either inlet or exhaust) and without stainless seats you would chew out the aluminium ones within a few kilometers causing overlap.

2700 at 110kph ? high ratio diff ? my ea with 2:92 used to do little over 2000 and after i changed to 3:23 it stil didn't rev that hard.

time for a decent engine builder imho.

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 4:59 pm 
Getting Side Ways
Offline

Age: 35

Posts: 1353

Joined: 15th Mar 2007

Gallery: 7 images

Ride: AU XR6

Power: 171 rwkw

Location: thornton
NSW, Australia

low_ryda wrote:
do you ean 48lb injectors? because no standard au injectors are 48lb. injectors are injectors it's only the configuration that changes. With stock regulator from what i understand thats pretty counter-productive. unless it's an absolutely massive cam you shouldn't need bigger injectors with the setup you have imho.

all fords have a lean cruise feature.
also have you checked the charcoal canister setup becase that kicks in on highway cruise but not sure if it cuts back injector flow.

most importantly to square up a head u need to shave it, how else would you do it ? and 'alot' of porting means 3/5's of phuk all unless it's done right. which is fair likely if they think you can square a head without machining it.for an engine reconditioner decking a head should take an hour at the most which equates to less than $60, (if your mechanic is charging you more than 60p/h for labour then tell him to punch it up his a**, a few years ago i could get a full engine balance for a little over $100 not including assembly. someones pissing in your pocket.

and as far as i can remember (go seive like memory) you can only oversize one set of valves in 4litre heads (either inlet or exhaust) and without stainless seats you would chew out the aluminium ones within a few kilometers causing overlap.

2700 at 110kph ? high ratio diff ? my ea with 2:92 used to do little over 2000 and after i changed to 3:23 it stil didn't rev that hard.

time for a decent engine builder imho.



I don't think he meant he increased the injector size by 20 pound just that he went to au injectors that actualy flow 19 psi. And if you can find a decent mechanic that charges less than $70/hour that's not a mate your doing well, a s**t one will cost $50.

 

_________________

9/98 AU1 XR6hp-about to retire from the road and be reborn on the race track.
86 ZL mint grandpa spec with premo sound and 150000km
07 TTG 60000km stock as, mods to come.
97 el futura about to be MOCKed

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 5:03 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

1. when i said 20lbs over stock 18.5, i ment au's are 20lbs, and ef's are 18.5 so its 1.5lbs over stock. 48lbs idd need some serious boost.

2. ive been asked by the cam maker not to let out the cam specs, but Valve Lift: 0.590" for a start.

3. how does one check the charcoal setup, ill go have a look at the workshop manual but i boubt it'll be of any help.

4. headwork was done by CVE, thier stage two intake, and stage 3 exhaust port, and when i "said squared up not shaved", i ment minimal shaved not like a 40" off job, quote from CVE "Head has had minimal removed, just to square up." didnt think i had to spell it all out, sorry for any confusion.

5. as sig states, 3.45s on an EA T5, speedo is accurate, as is the tacho.

hope that help answer your questions.

i dont think i need a new engine builder, as the motor works fine, its just when cruising on the highway it thinks 6L/100 is enough and its not.

anyone got some suggestions?
Cheers,
Rushed

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 7:36 pm 
Oompa Loompa
Offline

Age: 33

Posts: 46

Joined: 18th Jan 2009

Ride: ed

Location: central west nsw
NSW, Australia

have you had the knock sensor checked out? it should be trying to retard the timing when it senses the motor ping. i know youve got a new top end but was there much carbon build up on the pistons? it may be worth tryen some subaru upper engine cleaner the stuff works well.
Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 7:45 pm 
Technical Contributor
Offline
User avatar

Age: 38

Posts: 4093

Joined: 20th Mar 2005

Gallery: 2 images

Ride: 2.0 Turbo VW

Power: 142 rwkw

Location: Seaford State:
VIC, Australia

Running pacemakers?

 

_________________

Carefree, we may not be number one, but we're up there.

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 7:52 pm 
Getting Side Ways
Offline
User avatar

Posts: 887

Joined: 8th Aug 2006

Ride: Falcon

Location: Central Highlands
QLD, Australia

Fitting a XR6 300KPA fuel pressure regulator fixed the pinging problem I had on my EL fairmont 6cyl. So it may work on your car?

 

_________________

97 EL Fairmont 4l OHC .Silver.
Exhaust: Pacemaker's, 2.5" exhaust and Hiflow cat
Intake: FRAM AIRHOG , EL GT snorkel
XR6 300kpa fuel reg Stg 2 Auto Shift Kit.6DJA ECU
PM in Qld looking too buy Toyota 4*4 SR5 Dualcab Hilux 91-97 with 2.8l diesel engine/5spd manual

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 8:57 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

-the bottom end was a reco, pistons were clean.

-im thinking a new knock sensor would be a good idea

-not pacemakers

-300kpa reg is probably on the cards, especially once my new throttlebody is on.

i took "ebxr82nv" advice and had a squiz at the charcoal canister, followed the vachume tubes along and found what could have been the problem, i fixed anyway.
The plastic bit that attaches the front rocker cover hose and a charcoal canister hose, to the top half of the BBM was split in half and actauuly fell off when i gave the vachume tube a pull.
yay for having the old motor still i just yanked the plastic peice off of it and swapped them over. the vachume leak sound i was hunting for is now gone. took it for a 10km drive at 100kph and seemed fine.
i assume i broke it while modding the bbm a while back and forgot :(
could that have caused the problem "ebxr82nv" ?

cheers for the suggestions guys, ill go for a bigger drive tommorow.
Rushed

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 9:31 pm 
Getting Side Ways
Offline
User avatar

Age: 32

Posts: 1833

Joined: 3rd May 2007

Gallery: 8 images

Ride: AUII XR6 Uterus

Location: South Coast
NSW, Australia

ahem lol

vacum leaks can do funny things

 

_________________

Not to get technical, but according to chemistry alcohol is a solution.

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Wed Jan 28, 2009 9:59 pm 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

low_ryda wrote:
ahem lol

vacum leaks can do funny things


I concur.

Good to hear you got it back up and running :D...I think I should really check my charcoal canister too...

phong =P~

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: pinging at my wits end
Posted: Thu Jan 29, 2009 9:49 pm 
Fordmods Junkie
Offline
User avatar

Posts: 3083

Joined: 22nd Sep 2005

Gallery: 13 images

Ride: EF

Location: Melbourne
VIC, Australia

just drove to melbourne again, car is fine and happy again, cheers for the charcoal canister tip.

cheers,
Rushed

 

_________________

Image
latest mod: A Service
MY BUILD THREAD

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 13 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Fri Dec 15, 2017 11:19 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names