Fordmods Logo

Please help! 

 

Page 1 of 1 [ 8 posts ] 

 
 Post subject: Please help!
Posted: Tue Sep 28, 2010 6:02 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 28th Sep 2010

Ride: 1996 EF Fairmont Ghia II

Location: Melbourne
VIC, Australia

Hi all, I am having troubles with my car a 1996 EF Fairmont Ghia II. I originally thought the problem was a run down transmission, but i have since replaced it with a newly reconditioned auto with a stage 1 shift kit and the problem has not gone away.
When accelerating it slams into and slips gears. The problem happens randomly, it could be fine for a whole day but then come back worse than ever.
I have run a scan of the ECU and one of the codes it threw was "Operator did not do goose." What it means I have no idea.
Is there a way to fix this problem without replacing the ECU?
Also when purchasing the car i was told it had the Tickford engine upgrade. It has the red rocker cover but no Tickford badge. Is there any way of telling if it is the Tickford upgrade or not?

Thank you for your time
Treblig
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Tue Sep 28, 2010 6:07 pm 
Getting Side Ways
Offline
User avatar

Posts: 633

Joined: 21st Nov 2008

Location: Melbourne
VIC, Australia

what type of shift kit is it?
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Tue Sep 28, 2010 7:18 pm 
Stock as a Rock
Offline

Age: 33

Posts: 116

Joined: 22nd Oct 2009

Gallery: 2 images

Ride: 1977 Ford Escort/ 1994 Ford EF

Location: Traralgon
VIC, Australia

i think the 'goose' refers to when checking fault codes while engine running you have to turn steering wheel half turn left, then right and after a beep you hit half throttle [which is the goose part]

i dont think the tickford rocker covers had wings, but the head should have a 'T' on the front.

when you replaced the auto was the torque converter changed/checked?

what condition is the diff in? could there be excessive backlash?
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Tue Sep 28, 2010 7:29 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 28th Sep 2010

Ride: 1996 EF Fairmont Ghia II

Location: Melbourne
VIC, Australia

I don't know what type of shift kit it has thats just all i was told about it (I don't know much yet but am learning lol).
as for the torque converter it was changed with the one that came with the new auto, the old one was standard colour but the new one is blue, not sure wat it means.
i haven't checked the diff out but it feels like the problem is coming from the auto.
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Fri Oct 01, 2010 7:54 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 28th Sep 2010

Ride: 1996 EF Fairmont Ghia II

Location: Melbourne
VIC, Australia

could the problem be with the idle? my idle control wasnt connected but when i connected it nothing changed it now holds on to gears even after i have taken my foot off the accelerator
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Sun Oct 03, 2010 2:45 pm 
Fordmods Newbie
Offline

Posts: 7

Joined: 22nd Jun 2007

Location: Perth
WA, Australia

I had a similar problem with it holding gears when foot was off accelerator. turned out to be the ECU, but something to check is the TPS (throttle position sensor) I believe that has some hand in controlling shifts.
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Thu Oct 07, 2010 1:05 pm 
Stock as a Rock
Offline

Age: 33

Posts: 100

Joined: 7th Feb 2009

Ride: EL Fairmont Ghia

Location: Gold Coast
QLD, Australia

Who removed and fitted your auto? There are sharks out there maybe he hasn't done the job. How do you know the auto you replaced it with was fully rebuilt by a professional, did you buy it from a transmission rebuilder with a warranty unless you did i really doubt it is fully rebuilt. If you bought it privately or from wrecker good chance there full of it and its a dud.
Really you should of taken it to transmission repairer to have it checked over by professional before having it replaced
Top
 Profile  
 
 
 Post subject: Re: Please help!
Posted: Mon Nov 22, 2010 6:04 pm 
Fordmods Newbie
Offline

Age: 27

Posts: 4

Joined: 28th Sep 2010

Ride: 1996 EF Fairmont Ghia II

Location: Melbourne
VIC, Australia

I bought the auto through my boss who used to work at fpv so i think thats pretty safe and i installed it myself and every thing was done correctly. i have since swapped an ECU from a el fairmont but nothing changed. can anyone tell me where i can find a guide to a full idle setup?
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 27 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Sat Dec 16, 2017 6:57 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names