Fordmods Logo

Please Read!!!Holden owners are giving me a hard time!!! 

 

Page 2 of 2 [ 26 posts ] Go to page Previous  1, 2

 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Wed Apr 20, 2011 11:13 am 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Hi guys, just out of curiousity im suspect about this fuel pump its in the car all hooked up, with the fuel line hooked into a clear tube to a container....
Now lets see how to word this, can i jump the fuel pump with jumper cables directly onto the fuel pump to get sqirts of fuel too eliminate blockages of the fuel line....since the fuel pump does not want to go for me at this time?????
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Wed Apr 20, 2011 2:08 pm 
Getting Side Ways
Offline

Posts: 539

Joined: 30th Nov 2004

Location: Melbourne
VIC, Australia

So you can power your fuel pump by providing direct 12v to it and the clear container fills up with petrol ?
but no fuel comes through when you are cranking the engine with the key ?
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Wed Apr 20, 2011 5:56 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

I would think it safer to avoid stray sparks by having it all connected but having the fuel line disconnected at the front of the car and turn on the ignition, I have no idea how easy that would be on a six cylinder though! :roll:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Wed Apr 20, 2011 5:57 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Alrighty!!!!! Here I go found a couple of things today,
Firstly pulled the dash appart to get to the BCM and noticed the two Red/Blue wires soldered together at the plug, so I was then convinced that the car had fuel drama's and starting problems in the past I gathered hence the reason why they bypassed the BCM. So I continued to pulled BCM out of donor car and separated the wires that were soldered and taped them up. After connecting the BCM and Battery back up I turned the ignition to the on and left her for 30mins so the car could reprogramme itself to the new BCM fitted. Got a positive response the doors went through the doors locking and unlocking sequence.
I then turned the car off then back to on and tried to start (note I have the fuel line running into the container) so I was not after the turnover of the car) just wanted to see fuel running.
And yes no fuel came out.
I then ran power onto the pump and yep no response either at this point thinking of burning her to the ground, so out of desperation I gave her a tap directly on the blue cap that holds the wires on the top of the fuel assembly and jumped power to it.... GUESS!!!! freakin what happend fuel comes sqirting out like the car was a dog marking his teritory........
So yeah she's been a long day and yebeda yebeda... I'm gonna give the car another run tomorow...
Pull the assembly outerah and test the pump on its own and then test the assembly.....

Cant thank yous all enough for the support my Ford family.....

Kolski's gonna have some serious thinking beers tonight!!!!
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Fri Apr 22, 2011 6:00 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Ok, Here it is Tested the fuel pump Assembly with jumpers onto it and got no response from Fuel pump through the assembly , tested inside the assembly two terminals just under the cover and got no response, tested the terminal on the actual fuel pump and got No response, hmmmmm this is a new fuel pump its going back to bursons when they open up..... So I took out the fuel pump and put in (the original fuel pump) and she's been working everytime :wink: .....it had a similar crank crank just once out of 50 times :oops: too paranoid to put it back together.....the cars been running like a dream I just dont want to put her back together and she does it again... :twisted: I'll give it another day or two or three of starting her up in the cold or hot, morning or night before I put her back together.....What a biarch I came back to where i started pretty much..... :oops:

Last edited by Kolski on Fri Apr 22, 2011 6:55 pm, edited 1 time in total.

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Fri Apr 22, 2011 6:31 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

Just gotta love it when that happens......

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Fri Apr 22, 2011 11:39 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Good Friday
Started her throughout the afternoon and got good response she started 10 out of 10 times in the afternoon, started her again when sun went down 5 out of 5 times she started, got cooler 10.15pm could'nt start her at all.
Heard relays clicking (NO PRIMING OF THE FUEL PUMP)and then clicking of the A/C clutch :? :? :?
Im happy I did'nt put her together and then had a problem :D :D :D
So jump the connector to Fuel Pump and she hummed yey.... :roll: :roll:
So going to sleep in cause Im happy and then again Im not here we go again... :lol: :lol:

Thanks all, Cant wait to find out what the problem actually is!!! getting closer and Im gonna find that gremlin and break his kneck into a million pieces :twisted: :twisted: , and watch him burn slowly and then extinguish him out and then set him on fire again :twisted: :twisted: :twisted: :twisted:
and repeat over and over and over :mrgreen: :mrgreen:
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Sat Apr 23, 2011 12:14 am 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

so you started the car a bunch of times and probly left the interior light on inbetween starting and now the battery has lost its charge and wont start your car your puzzled?

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Sat Apr 23, 2011 12:36 am 
Getting Side Ways
Offline

Age: 29

Posts: 546

Joined: 5th Jun 2010

Ride: BA XT, NCII V8

Location: Adelaide
SA, Australia

also just a thought,

if you have used a few different fuel pumps and each time they have worked for a little while and then stoped are you sure there is not s**t in your fuel tank.

not sure how you would tell, but if u still got the other car take the tank of that one. but drain all the old s**t fuel out and put fresh fuel in it then give it ago
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Sat Apr 23, 2011 10:08 am 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

The interior light was not left on during all the start ups, had door shut window down and got an amp metre hooked up and reads over 12.6volts on battery. I have 2 fuel pumps from existing car and donor and a new one purchased from bursons. tried all of them and in time depending she just cranked. Now a question for someone with an ef is it normal for A/C clutch to click its pretty loud when fuel pump relay clicks followed by the priming of the fuel pump i have asked about this question before just waiting on reply.....thanks happy easter!!!!!
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Wed Apr 27, 2011 5:04 am 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Howdy Howdy yall....

Latest on the ghost EF, BEM faulty one installed another one faulty too....the fix was a smartlock bypass thats all it was after 10 posts and it just hooks up to the faulty one and makes it work better.....yey its all over
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 2 of 2  [ 26 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 25 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 12, 2017 4:01 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names