Fordmods Logo

Please Read!!!Holden owners are giving me a hard time!!! 

 

Page 1 of 2 [ 26 posts ] Go to page 1, 2  Next

 
 Post subject: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 2:27 am 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

95 EF Falcon Gli Fuel problem Help pls!!!! keep my Holden mates off my back!!!Got a EF from my sister in law, since my old EF blew a head gasket after doing 790k’s, after having it for a month it started playing up on me.. symptoms were turning the key to the on and just cranked and did not turn over a couple of goes later it started noticed smart lock light throwing some codes well I think its codes but ford don’t recognise them so guess not. This is the sequence of what I did to the car.
Swapped Fuel Pump from old car (the car ran fine for a day and sat over night until morn)
Swapped Fuel Pump relays, tested swapped with other ones to make sure (same thing no start)
Checked Fuel Filter, and lines to the regulator on end of rail (no start)
Swapped Injectors cleaned and fitted (same thing not start)
Crank Angle Sensor (started after a couple of tries)
Harmonic Balancer (Started after a couple of tries)
Throttle Positioning Sensor (started after a day)
02 Sensor (no Start)
Computer (started after a couple of day)
Ignition Barrel, reset the smart lock after installed (started after a couple of tries)
New Fuel pump fitted to the old assembly (went fine for a day then sat and played up that night)
Smart lock reset and got a positive response (no start)
After all this I noticed these same symptoms
The car would start no matter hot or cold
The Fuel Pump whirl when it did not start would go for 1/5 of the normal whirl sound and tried to start and all it did was crank crank etc....
The Fuel Pump no noise at all followed with Fuel Pump relay clicking and A/C clutch clicking and tried to start nothing but Crank Crank etc....
The smart lock light flashes 3lots of 3 and continues to flash whilst in the on position and goes away while cranking.....Courtesy light still inside and not blown
The car is so temperamental there is no pattern is there anyone that can tell me any new ideas I’ve got a lot of this from info in testing from this site, and yeah that was a lot of reading and couldn’t find anything other than BCM and BEM modules are they the same thing????
I found someone that had a similar issue and he did not repost his final repair, this has been going over a couple of months in my spare time trying to fix and yup getting a bit sick of it now....please who wants a case of beer on me.....
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 3:12 am 
Getting Side Ways
Offline

Age: 29

Posts: 638

Joined: 16th Feb 2005

Ride: EA Turbo

Location: Melbourne
VIC, Australia

BCM and BEM are the same thing, i'm guessing that's your problem. Next time it doesn't start try bang under the dash on the left of the steering column, just where the handbrake is on the EA-ED's.

If it starts, that's your problem.

 

_________________

1988 EA S-Pack|MPI|LSD|AIT turbo manifold|Garrett GT3540|3" Exhaust turbo back|Resprayed|microtech LT8s|60lb Injectors|Bosch 044 with surge tank|3000 RPM stall|Ported AU head|Wade turbo cam|Crow double valve springs|1.3mm MLS headgasket|C4 conversion|Built bottom end|10.6@125MPHi

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 9:11 am 
Getting Side Ways
Offline
User avatar

Age: 39

Posts: 843

Joined: 20th Feb 2010

Gallery: 2 images

Ride: AU Fairmont Ghia

Location: Elizibif Norf (Local Spelling!!)
SA, Australia

needfordspeed wrote:
BCM and BEM are the same thing, i'm guessing that's your problem. Next time it doesn't start try bang under the dash on the left of the steering column, just where the handbrake is on the EA-ED's.

If it starts, that's your problem.
Hold the key over to the 'Start' position while you do this.

 

_________________

dc_todd wrote:
Cheap pads squeal like cheap hookers, and you can take that to the bank.


Au Fairmont Ghia
My (Old) 95 EF Wagon

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 9:23 am 
Moderator
Offline

Posts: 14513

Joined: 7th Nov 2004

Ride: ford falcon au3 xr8

Location: a shit suburb in sydney
NSW, Australia

check the ecu relay, its under the header tank,
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 10:06 am 
Parts Gopher
Offline
User avatar

Age: 26

Posts: 72

Joined: 8th Oct 2009

Gallery: 2 images

Ride: FG Falcon XR6

Location: Gold Coast
QLD, Australia

my Ef use to start evey now and again. It use to not start for a day or two then randomly it would turn over. I done all the same things u did but then realised it was the bcm. It was sending faulty signals to everything and what not. I got a second hand one installed and the car worked fine ever since, although she chews fuel like nothing else but she's a Ef lol

 

_________________

PH4490 Pacemaker Headers
Bullet Hi Flow Cat
2.5" X force Cat Back Mandrel System
K&N Panel Filter
Alteeza Aftermarket Tail Lights
Youtube - http://www.youtube.com/user/straitupmatt

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 10:09 am 
Fordmods Junkie
Offline
User avatar

Posts: 11739

Joined: 17th May 2005

Gallery: 11 images

Ride: EL Fairmont, VFR400 racer

Power: 144 rwkw

Location: Melbourne
VIC, Australia

|| xXFalconXx || wrote:
my Ef use to start evey now and again. It use to not start for a day or two then randomly it would turn over. I done all the same things u did but then realised it was the bcm. It was sending faulty signals to everything and what not. I got a second hand one installed and the car worked fine ever since, although she chews fuel like nothing else but she's a Ef lol


Bit out off topic...might want to check your O2 sensor if you're chewing too much fuel or even a slight vacuum leak.

On topic...what everyone else says.

 

_________________

phongus = Post whore 2006
EL XR6 motor, EL ECU + J3 chip, WADE 1673 Camshaft, 3" S/S intake, Pacy 4480, 2.5" Hi flow cat, 2.5" Lukey exhaust.
Max Power = 144.6 rwkw (03/05/2008)

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 10:59 am 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Thanks Ford lovers giving that Key holding banging technique a go, and checking that ECU relay that must be the other green relay next to the fuel pump relay under like a crappy looking splash guard thingy, ok here I go Thanks a crap load all,

Kolski is going to have another go;
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 12:06 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Ok had a shot at banging while turning, it still cranked as usual and it did not turnover no change while hitting Im saying hittig cause I doing it pretty hard. that relay my apologies its that grey one under that awesome looking splash guard geez i must be seeing double.....lol well thought to test wiring around there to see if any corrosion and stuff.....might just start pulling out the BEM or BCM afterwards...got two weeks off

Thanks guys again for the feedback, very much appreciated

Kolski over and still going
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 2:54 pm 
Oompa Loompa
Offline
User avatar

Age: 29

Posts: 29

Joined: 20th Aug 2009

Ride: 1996 EF Falcon

Location: Broken Hill
NSW, Australia

My EF was a pr*ck of a thing to start sometimes, a mate that had one said you have to turn the key over to start and bang the left side of the steering wheel front on, not on the side..works everytime the ol girl doesnt crank over.
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 4:35 pm 
Getting Side Ways
Offline
User avatar

Age: 30

Posts: 1507

Joined: 14th Aug 2009

Gallery: 12 images

Ride: BA XT V8

Location: Gosnells, Perth
WA, Australia

you guys are givin the poor dude the wrong advice.
his car is cranking over fine just not firing. so banging on the dash is not the problem or fix.
if it wasnt cranking then it may help.
i rekon check your ignition system and fuel.

 

_________________

BA XT V8. Ice Mint. 18" Speedys. XR6T LSD. Full Pacemaker twin 2 1/2inch Stainless Steel system. Custom CAI. Black XR interior with white trimming. Powerbond underdrive kit 25%.
13.65@102mph. 2800 hi-Stall.
230RWKW@5250 rpm. 625NM.

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 4:45 pm 
Getting Side Ways
Offline

Age: 34

Posts: 1166

Joined: 31st Mar 2005

Gallery: 2 images

Ride: ef falcon, el fairmont ghia

Location: Christchurch
New Zealand

how does it drive when you get it started? are you getting a spark? checked sparkplugs, coilpack etc?
you could disconnect the fuel line, put it in a bottle and get someone to crank it, to see if it's getting fuel.
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 5:31 pm 
Oompa Loompa
Offline

Posts: 35

Joined: 17th Oct 2010

Ride: xg falcon

Location: toowoomba
QLD, Australia

my two cents. if it cranks and doesn't fire, but occasionally does fire and run id say your coil pack is almost dead, probably pay to change you spark plugs and leads at the same time. and as troy said check what the fuel is like. recently i found the my fuel cap on my xg didnt seal and when it rain it fill the tank with water. causing it just to wind over with no ignition. (doubt thats your problem though)
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 6:16 pm 
Fordmods Newbie
Offline

Age: 39

Posts: 10

Joined: 18th Apr 2011

Ride: EF Falcon Gli

Location: Caboolture
QLD, Australia

Thanks all yous are a great help, Im open to anything and this is what i have done so far.
Did the grey relay under the header tank looked okay tested relays all three of them the brown and the green too thought I was there so why not, put voltage on them clicking fine and got continuity on em.
Did the new banging technique left side front on.
Disconnected fuel line hooked a clear hose up into a container.(now the interesting bit if it is car cranked as per usual no fuel came through, no fuel pump noise just clicking of relay and A/C compressor clutch click, and crank crank crankedy crank....no turnover
But as mentioned thats like the third fuel pump in the car..
Original fuel pump, the problem started ripped another one out of donor car
2nd Fuel pump, went good for a day and then...yep that noise crankedy crank
3rd Fuel pump went got a new one from Bursons...and yep that noise crankedy crank....and then ran after a couple of goes for a dayish then started all over again..
I did take the car for a good drive and she ran awesome no misses or anything...ran good until she was unable to start

Thanks all, let her rip with the advice like I said got two weeks off work. Will rip the coil pack out etc and let ya's know.
Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 7:08 pm 
Getting Side Ways
Offline
User avatar

Age: 55

Posts: 1566

Joined: 12th Apr 2008

Gallery: 17 images

Ride: 5.0lt NF /351 ZD Fairlane

Location: Wattle Grove
NSW, Australia

|| xXFalconXx || wrote:
my Ef use to start evey now and again.


Far out so does my NF! but I only drive it now and then so it all good! :lol: :lol: :lol:

 

_________________

Image
NF Fairlane with 5.0 and 5 speed goodness!
ZD build thread under construction at post1136180.html#p1136180

Top
 Profile  
 
 
 Post subject: Re: Please Read!!!Holden owners are giving me a hard time!!!
Posted: Tue Apr 19, 2011 8:28 pm 
Getting Side Ways
Offline
User avatar

Age: 53

Posts: 1072

Joined: 6th Jul 2006

Gallery: 13 images

Ride: BA Falcon

Power: 106 rwkw

Location: Craigmore
SA, Australia

brown relay is ECU - Green is fuel relay.....

Also check the fuel filter too, could be blocked.....
Located under passenger side near the diff.....

 

_________________

2003 BA Falcon Egas Taxi Pack - XR Replica
Tpak MKII Build Thread

1984 ZL Fairlane
The Project

Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 2  [ 26 posts ]  Go to page 1, 2  Next

Who is online

Users browsing this forum: No registered users and 30 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Wed Dec 13, 2017 12:43 pm All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names