Fordmods Logo

Plug not connected near wiper reservoir 

 

Page 1 of 1 [ 10 posts ] 

 
 Post subject: Plug not connected near wiper reservoir
Posted: Tue Dec 18, 2007 2:34 pm 
Smokin em up
Offline
User avatar

Posts: 205

Joined: 14th Oct 2007

Gallery: 1 images

Ride: EF futura 96

Location: Le BrisVois
QLD, Australia

mornin..

can anyone tell me what this plug is.. I just found it unplugged.. Both male and female plugs come out of the main ecu loom rather than from a sensor or solenoid?

would like to know its purpose before I plug it back in and go driving.. thanks.

 

 

Attachments:
tImage074.jpg
tImage074.jpg [ 47.8 KiB | Viewed 58 times ]
Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 5:12 pm 
Getting Side Ways
Offline

Age: 32

Posts: 1112

Joined: 18th Jan 2005

Location: MAFFRA
VIC, Australia

its the rear washer pump for wagons,it doesnt plug in anywhere on sedans

 

_________________

97 el xr6,5 speed short shifter,sequential scoop,no arial,freshly resprayed,low on 17's,3 inch zorst,stainless hi flo cat,snort stage 3 stainless manifold,garrett t04e,front mount cooler,wolf 3d ecu,seimens 760cc injectors,walbro fuel pump

Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 5:50 pm 
Smokin em up
Offline
User avatar

Posts: 205

Joined: 14th Oct 2007

Gallery: 1 images

Ride: EF futura 96

Location: Le BrisVois
QLD, Australia

the two plugs in the pic do connect together.. do you mean they are wired into nothing?

whats uyour home town? bringuregrogalong?
Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 5:59 pm 
Getting Side Ways
Offline
User avatar

Age: 33

Posts: 2282

Joined: 14th Jan 2005

Gallery: 8 images

Ride: ED Fairmont Ghia & EF XR8

Location: Melbourne
VIC, Australia

rdiigen wrote:
the two plugs in the pic do connect together.. do you mean they are wired into nothing?

whats uyour home town? bringuregrogalong?


no one needs a smart a***.

those two plugs will run 2 washer pumps. sedans have one pump for the front screen wagons have an additional pump for the rear screen.

 

_________________

Image

Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 7:41 pm 
Smokin em up
Offline
User avatar

Posts: 205

Joined: 14th Oct 2007

Gallery: 1 images

Ride: EF futura 96

Location: Le BrisVois
QLD, Australia

wasnt trying to be smart.. town name sounds cool. Mate had an ornament on their bar that said 'didubringuregrogalong'

Last edited by rdiigen on Tue Dec 18, 2007 8:25 pm, edited 1 time in total.

Top
 Profile  
 
 
Posted: Tue Dec 18, 2007 7:52 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi,one plug is for the wagon rear washer motor and the other is for a low washer fluid sensor
Top
 Profile  
 
 
 Post subject: wire colours
Posted: Wed Dec 19, 2007 3:14 pm 
Smokin em up
Offline
User avatar

Posts: 205

Joined: 14th Oct 2007

Gallery: 1 images

Ride: EF futura 96

Location: Le BrisVois
QLD, Australia

ok, i've got the wire colours ..

one is blue/yellow (LY) with a neighbouring green which is front/rear wiper motor colours.

BUT the other connector is Pink/yellow (KY) with a neighbouring black wire.


WHAT is this (KY) wire?? -- the only thing i can find in the wiring diagrams is it's an A/T control circuit wire which should go to an A/T solenoid??

so why is this not connected to anything and up the top right hand corner of the engine bay?

any help to cure my curiousity is greatly appreciated..
Top
 Profile  
 
 
Posted: Wed Dec 19, 2007 4:14 pm 
Getting Side Ways
Offline

Age: 36

Posts: 3794

Joined: 9th Aug 2005

Ride: Hilux

Location: Mornington
VIC, Australia

rdiigen wrote:
wasnt trying to be smart.. town name sounds cool. Mate had an ornament on their bar that said 'didubringuregrogalong'


as it says Briagolong is a town near sale. eastern victoria - about 3 hours on the train from melbourne last time i did it lol

 

_________________

Now driving a Hilux

Top
 Profile  
 
 
Posted: Wed Dec 19, 2007 6:02 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi again, this plug with the pink/yellow and black wireis for the low windscreen washer bottle fluid
Top
 Profile  
 
 
Posted: Wed Dec 19, 2007 8:14 pm 
Getting Side Ways
Offline
User avatar

Age: 49

Posts: 1634

Joined: 8th Jul 2007

Gallery: 21 images

Ride: EL F100 CAPRI XR EF

Power: 234 rwkw

Location: brighton
SA, Australia

hi, i just unplugged my low washer sensor in my el futura,the plug from the loom (pink/yellow, black) and had my fiance put a butter knife across the pink and black,checked on my dash and the low washer fluid light at bottom left near odometer is on. try it for yourself. my ellerys manual also has the circuit for it in the wiring diagrams. hope this helps, craig
Top
 Profile  
 
Display posts from previous:
Sort by  
 Page 1 of 1  [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 20 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

 

 

It is currently Tue Dec 19, 2017 2:05 am All times are UTC + 11 hours

 

 

(c)2014 Total Web Solutions Australia - Australian Web Hosting and Domain Names